ETOPLA

Libreoffice Türkiye Vikisi sitesinden
Atla: kullan, ara



Verilen şartı sağlayan hücrelerin toplamını hesaplar.


Yazım şekli

 =ETOPLA(TestEdilecekAlan; Şart; ToplanacakAlan)

TestEdilecekAlan içerisindeki Şart'ı sağlayan hücreler için ToplanacakAlan içerisindeki hücreleri toplar.


Şart'ın özellikleri

Şart olarak sayısal veya metin ifadeleri girilebilir. Karşılaştırma operatörleri olarak <, >, <=, >=, = veya <> kullanılabilir. Şart çift tırnak ("...") içerisinde olmalıdır.


Örnek-1 : Sayısal karşılaştırma

 =ETOPLA(A1:A3;">3")

Eğer A1:A3 hücreleri sırasıyla 2,9,4 sayılarını içeriyorsa sonuç 9+4=13 olacaktır. Çünkü şartımızda belirttiğimiz ">3" hücre içeriğinin 3'ten büyük olanları toplamasını istediğimizi belirtmektedir.


Örnek-2 : Metin ifadelerini karşılaştırma

 =ETOPLA(B2:B5;"Elma";C2:C5)

Eğer B2:B5 hücreleri sırasıyla Elma, Armut, Elma değerlerini içeriyorsa ve C2:C5 hücreleri sırasıyla 5,8,12 sayılarını içeriyorsa sonuç 5+12=17 olacaktır. Çünkü şartımızda belirttiğimiz "Elma" TestEdilecekAlan içerisindeki değeri Elma olanların karşılığında ToplanacakAlan olan C2:C5 alanındaki karşılık gelen hücreleri toplayacaktır.


Eskiwiki.png This page is imported from Eskiwiki (previously Wiki.OpenOffice.org.tr) The whole page content and all revisions are licensed under:
24px24px This work is licensed under the Attribution NonCommercial 3.0 Unported License