LibreOffice'i ayarlamak

Libreoffice Türkiye Vikisi sitesinden
Atla: kullan, ara


[[Image:]]
Başlangıç Kılavuzu

Bölüm 2 LibreOffice'i Ayarlamak

Çalışma Şeklinize Uygun Olan Seçenekleri Seçmek


Telif Hakkı

Bu belgenin telif hakkı (Copyright © 2011) aşağıda listelenmiş katkıcılara aittir. GNU Genel Kamu Lisansı sürüm 3 veya sonrası (http://www.gnu.org/licenses/gpl.html) veya Creative Commons Attribution Lisansı sürüm 3.0 veya sonrası(http://creativecommons.org/licenses/by/3.0/) maddeleri altında dağıtabilir ve/veya değişiklik yapabilirsiniz.

Bu kılavuzdaki tüm ticari markalar yasal sahiplerine aittir.

Katkıcılar

Ron Faile Jr.Hal Parker

Geri Bildirim

Lütfen bu belge hakkındaki yorum ve önerilerinizi aşağıdaki adrese bildirin: documentation@libreoffice.org

Teşekkür

Bu kitap OpenOffice.org 3.3 Başlangıç Kılavuzunun 2'nci bölümü temel alınarak hazırlanmıştır. Kitaba katkı verenler:

Agnes BelzunceDaniel CarreraPeter Hillier-BrookStefan A. KeelJean Hollis WeberMichele Zarri

Yayım Tarihi ve Yazılım Sürümü

Tarih: 19 June 2010

Sürüm: LibreOffice 3.3.

Mac Kullanıcıları İçin Not

Bazı tuş kullanımları ve menü ögeleri Mac'de Windows ve Linux'tan farklıdır. Bu bölümdeki komutlar için aşağıdaki tabloda bazı genel yerine kullanımlar verilmiştir. Detaylı bir liste için Yardım uygulamasına bakınız.


Windows/Linux Mac Karşılığı Sonuç
Araçlar → Seçenekler menü seçimi LibreOffice - Tercihler Ayar seçeneklerine bağlanır
Sağ-tık Ctrl+Tık Bir içerik menüsü açar
*


z (Komut) Diğer tuşlarla kullanılır
F5 Shift+z+F5 Gezgini açar
F11 z+T Biçem ve Biçimlendirme penceresini açar

İçindekiler

[#__RefHeading__136116_780470623 Telif Hakkı][#__RefHeading__136116_780470623 2]

[#__RefHeading__7904_1016283994 Mac ][#__RefHeading__7904_1016283994 kullanıcıları için not][#__RefHeading__7904_1016283994 2]

[#__RefHeading__136118_780470623 LibreOffice][#__RefHeading__136118_780470623 'in tümü için seçenekleri seçmek][#__RefHeading__136118_780470623 4]

[#__RefHeading__136120_780470623 Kullanıcı veri seçenekleri][#__RefHeading__136120_780470623 4]

[#__RefHeading__136122_780470623 Genel seçenekl][#__RefHeading__136122_780470623 er][#__RefHeading__136122_780470623 5]

[#__RefHeading__136124_780470623 Bellek seçenekleri][#__RefHeading__136124_780470623 7]

[#__RefHeading__136126_780470623 Görünüm seçenekleri][#__RefHeading__136126_780470623 7]

[#__RefHeading__136128_780470623 Yazdırma seçenekleri][#__RefHeading__136128_780470623 10]

[#__RefHeading__136130_780470623 Yol seçenekleri][#__RefHeading__136130_780470623 10]

[#__RefHeading__136132_780470623 Renk seçenekleri][#__RefHeading__136132_780470623 11]

[#__RefHeading__136134_780470623 Yazı][#__RefHeading__136134_780470623 tipi seçenekleri][#__RefHeading__136134_780470623 13]

[#__RefHeading__136136_780470623 Güvenlik seçenekleri][#__RefHeading__136136_780470623 14]

[#__RefHeading__3328_229261677 Güvenlik seçenekleri ve uyarılar][#__RefHeading__3328_229261677 15]

[#__RefHeading__136138_780470623 Görünüş seçenekleri][#__RefHeading__136138_780470623 16]

[#__RefHeading__136140_780470623 Erişilebilirlik seçenekleri][#__RefHeading__136140_780470623 ][#__RefHeading__136140_780470623 1][#__RefHeading__136140_780470623 7]

[#__RefHeading__136142_780470623 Java][#__RefHeading__136142_780470623 ][#__RefHeading__136142_780470623 seçenekler][#__RefHeading__136142_780470623 i][#__RefHeading__136142_780470623 ][#__RefHeading__136142_780470623 1][#__RefHeading__136142_780470623 7]

[#__RefHeading__136148_780470623 Belge yükleme ve kaydetme seçeneklerini seçmek][#__RefHeading__136150_780470623 ][#__RefHeading__136150_780470623 1][#__RefHeading__136150_780470623 8]

[#__RefHeading__136152_780470623 V][#__RefHeading__136152_780470623 B][#__RefHeading__136152_780470623 A][#__RefHeading__136152_780470623 ]Özellikleri Yükle/Kaydet seçenekleri[#__RefHeading__136152_780470623 ][#__RefHeading__136152_780470623 2][#__RefHeading__136152_780470623 0]

[#__RefHeading__136154_780470623 Microsoft Office ][#__RefHeading__136154_780470623 Yükle][#__RefHeading__136154_780470623 /][#__RefHeading__136154_780470623 Kaydet] [#__RefHeading__136154_780470623 seçenekleri][#__RefHeading__136154_780470623 21]

[#__RefHeading__136156_780470623 HTML ]uyumluluğu[#__RefHeading__136156_780470623 ][#__RefHeading__136156_780470623 Yükle/Kaydet] seçenekleri[#__RefHeading__136156_780470623 ][#__RefHeading__136156_780470623 2][#__RefHeading__136156_780470623 1]

[#__RefHeading__136158_780470623 Dil ayarlarını seçmek][#__RefHeading__136158_780470623 ][#__RefHeading__136158_780470623 23]

[#__RefHeading__136160_780470623 Gerekli sözlükler][#__RefHeading__136160_780470623 i kurmak][#__RefHeading__136160_780470623 23]

[#__RefHeading__136162_780470623 Yerel ve ][#__RefHeading__136162_780470623 dil ][#__RefHeading__136162_780470623 ayarlarını değiştirmek][#__RefHeading__136162_780470623 23]

[#__RefHeading__136164_780470623 Yazım denetimi seçenekleri][#__RefHeading__136164_780470623 ][#__RefHeading__136164_780470623 seçmek][#__RefHeading__136164_780470623 24]

[#__RefHeading__136166_780470623 İ][#__RefHeading__136166_780470623 nternet ][#__RefHeading__136166_780470623 seçeneklerini seçmek][#__RefHeading__136166_780470623 25]

[#__RefHeading__136168_780470623 LibreOffice’][#__RefHeading__136168_780470623 in Ot][#__RefHeading__136168_780470623 omatik Düzeltme işlevlerini denetlemek][#__RefHeading__136168_780470623 26]= LibreOffice'in Tümü İçin Seçenekleri Seçmek = Bu bölüm LibreOffice'in tüm bileşenlerine uygulanacak ayarların bazılarını kapsar. Burada ele alınmayan ayarlar için çevrimiçi yardıma bakın.

Araçlar → Seçenekler'i tıklayın. Seçenekler – LibreOffice iletişim penceresinin solundaki liste açılan LibreOffice bileşenine bağlı olarak değişir. Bu bölümdeki örnekler Writer belgeleri açıldığında görüntülenen bileşenleri gösterir.

Solda LibreOffice'in yanındaki işaretçiyi (+ veya üçgen) tıklayın. Sayfaların bir listesi açılır. Listedeki bir ögeyi seçmek sağ yanda ilgili sayfanın açılmasına sebep olur.

[[Image:|thumb|Şekil 1: LibreOffice seçenekleri]]


Not
Geri düğmesi Seçenekler iletişim penceresinin tüm sayfalarında aynı etkiye sahiptir. Seçenekleri LibreOffice'i açtığınızdaki değerlere sıfırlar.

Kullanıcı Veri Seçenekleri

LibreOffice ismi veya baş harflerini LibreOffice'de depolamak için kullandığı için buradaki bilgilerin doğruluğundan emin olmak isteyeceksiniz. Kullanıcı Veri sayfası belge özellikleri (oluşturan ve son düzenleyen bilgisi) ve değişikliklerin ve notların yazarının adı dahil birkaç şeyi içerir.

Formu doldurun (Şekil 2'de gösterilen) veya varolan yanlış bilgileri düzeltin veya silin.

[[Image:|thumb|Şekil 2: Kullanıcı verisini doldurmak]]

Genel Seçenekler

LibreOffice – Genel sayfasındaki seçenekler aşağıda tanımlanmıştır.

[[Image:|thumb|Şekil 3: LibreOfficeiçin genel seçenekleri ayarlamak]]

Yardım - İpuçları

İpuçları etkin iken bir simge veya alan üzerinde tıklamadan fare işaretçisini tutarsanız bir veya iki kelime görünür.

Yardım - Genişletilmiş İpuçları

Genişletilmiş ipuçları etkin iken belirli bir simge veya menü komutu veya bir iletişim penceresindeki alan üzerinde fare işaretçisini tutarsanız işlevlerinin kısa bir özetini gösterir.

Yardım Ajanı

Yardım Aracı'nı kapatmak için bu seçeneğin seçimini iptal edin (Microsoft'un Office Yardımcısında olduğu gibi). Varsayılan davranışı geri yüklemek için Yardım Ajanını Sıfırla'yı tıklayın.

Yardım biçimlendirme

Yüksek zıtlık okunurluğu iyileştirmek için sistem renk şemasını değiştiren bir işletim sistemi ayarıdır. Yüksek zıtlıkta Yardım'ı görüntülemek için (eğer bilgisayarınızın işletim sistemi bunu destekliyorsa) sarkan listeden yüksek zıtlık biçem sayfalarından birini seçin.


Yüksek-Zıtlık Biçemi Görsel Sonuç
Varsayılan Beyaz arkaplanda siyah metin
Yüksek Zıtlık #1 Siyah arkaplanda sarı metin
Yüksek Zıtlık #2 Siyah arkaplanda yeşil metin
Yüksek Zıtlık Siyah Siyah arkaplanda beyaz metin
Yüksek Zıtlık Beyaz Beyaz arkaplanda siyah metin

Aç/Kaydet pencereleri - LibraOffice iletişim pencerelerini kullan

İşletim sistemi için standart Aç ve Kaydet pencerelerini kullanmak için LibreOffice iletişim pencerelerini kullan seçeneğinin seçimini iptal edin. Bu seçenek seçildiğinde Aç ve Kaydet pencereleri LibreOffice tarafından kullanılacak olan ile desteklenir. LibreOffice Aç ve Kaydet pencereleri hakkında daha fazla bilgi için Bölüm 1 LibreOffice Tanıtımı konusuna bakın. Bu kitap örneklerde LibreOffice Aç ve Kaydet iletişim pencerelerini kullanır.

Aç/Kaydet pencereleri - Önce ODMA DMS pencerelerini göster

(sadece Windows) Bilgisayarınızda GroupWise e-posta istemcisi kurulu ise GroupWise'dan gelen dosyaları açtırmak veya GroupWise'da kaydettirmek için bu seçeneği seçin. Eğer GroupWise kurulu değilse bu seçeneğin bir etkisi yoktur.

Yazdır pencereleri - LibraOffice iletişim pencerelerini kullan

(sadece Mac) İşletim sisteminiz için standart Yazdır penceresini kullanmak için LibreOffice iletişim pencerelerini kullan seçeneğinin seçimini iptal edin. Bu seçenek seçildiğinde Yazdır iletişim penceresi LibreOffice'in kullanacağı ile desteklenir. Bu kitap örneklerde LibreOffice Yazdır iletişim pencerelerini kullanır.

Belge durumu - Yazdırma işlemi “belge değiştirildi” bilgisini tanımlar

Bu seçenek seçilmiş ve daha sonra yazdırmadan sonra belgeyi kapatırsanız yazdırma tarihi bir değişiklik olarak belge özelliklerinde kaydedilir ve başka bir değişiklik yapmamışsanız bile belgeyi yeniden kaydetmek için yönlendirilirsiniz.

Belge durumu – Değiştirilmemiş belgeyi kaydetmek için izin ver

Normal olarak bir belge kaydedilmemişken Dosya → Kaydet menü seçeneği ve standart araç çubuğundaki Kaydet simgesi kapalıdır ve Ctrl+S kısayolu kullanılamaz. Belge değiştirilmemişken kaydetmeye izin vermek için bu seçeneği seçin.

Yıl (iki hane)

İki rakamlı yılın nasıl yorumlanacağını belirler. Örneğin, iki rakamlı yıl 1930 olarak ayarlanmışsa ve 1/1/30 veya sonrası bir tarihi girerseniz tarih 1/1/1930 olarak yorumlanır. Daha erken bir tarih takip eden yüzyılda yorumlanır yani; 1/1/20 veya sonrası 1/1/2020 olarak yorumlanır.

Deneysel (sağlam olmayan) özellikleri etkinleştir

LibreOffice'deki formül düzenleme ve makro kaydetme gibi deneysel özellikleri denemek için bu seçeneği seçin.

Bellek Seçenekleri

Seçenekler iletişim penceresinde, LibreOffice → Bellek'i seçin. Bu seçenekler bilgisayarınızın belleğinin nasıl kullanılacağını ve ne kadar bellek gerektirdiğini kontrol eder. Seçenekleri değiştirmeden önce aşağıdaki noktaları dikkate alın:

  • Daha fazla bellek LibreOffice'i daha hızlı ve daha kullanışlı (örneğin, daha fazla geri alma adımı daha fazla bellek gerektirir) yapabilir; fakat diğer uygulamalar için daha az bellek kullanılabilir ve belleğin tümünü kullanabilirsiniz.
  • Eğer LibreOffice veya nesne başına bellek miktarını artırmışsanız ve belgeleriniz resim gibi çok sayıda nesne içeriyorsa veya nesneler büyükse LibreOffice'in performansını iyileştirebilir. Belgede birçok nesne olmasına rağmen göremiyorsanız önbellekteki nesne sayısını artırın. (Belgedeki nesneleri göremeseniz dahi belgede duruyorlar.)
  • Bilgisayarınızı başlattığınızda Hızlı Başlatıcı'yı (masaüstünde veya sistem çekmecesinde bir simge) yüklemek için iletişim penceresinin altındaki bu seçeneği seçin. Bu LibreOffice'i daha hızlı başlatır; kullanılmadığında LibreOffice'in epeyce bellek kullandığı bir değişimdir. Bu seçenek (Linux'ta Hızlı Başlatıcıyı Etkinleştir şeklindedir) Mac OS X'de kullanılamamaktadır.
[[Image:|thumb|Şekil 4: LibreOffice uygulamaları için bellek seçeneklerini seçmek]]

Görünüm Seçenekleri

LibreOffice – Görünüm sayfasındaki seçenekler bir şekilde belge penceresinin görünüş ve davranışını etkiler. Bu seçeneklerden bazıları aşağıda açıklanmıştır. Kişisel tercihlerinize göre ayarlayın.

[[Image:|thumb|Şekil 5: LibreOffice uygulamaları için görünüm seçeneklerini seçmek]]

Kullanıcı Arayüzü – Ölçekleme

Eğer yardım dosyalarındaki veya LibreOffice kullanıcı arayüzündeki metinler çok küçük veya büyükse, bir ölçekleme değişkeni belirleyerek değiştirebilirsiniz. Bazen buradaki bir değişiklik sisteminizdeki kullanılabilir ekran yazı tiplerine bağlı olarak beklenmeyen sonuçlar neden olabilir. Ancak belgenizdeki gerçek yazı tipi boyutunu etkilemez.

Kullanıcı Arayüzü – Simge boyutu ve biçemi

İlk kutu araç çubuğu simgelerinin gösterilme boyutunu (otomatik, küçük veya büyük) belirler. Otomatik simge boyutu seçeneği işletim sisteminizin ayarlarını kullanır. İkinci kutu simge biçemini (tema) belirler; burada Otomatik seçeneği işletim sisteminizle ve masaüstü seçiminizle uyumlu simge takımını kullanır: örneğin, Linux'ta KDE veya Gnome.

Kullanıcı Arayüzü – Kullanıcı arayüzü için sistem yazı tipini kullan

Kullanıcı arayüzü için LibreOffice tarafından sağlanan yazı tipi yerine sistem yazı tipini kullanmayı tercih ederseniz (bilgisayarınız ve işletim sisteminiz için varsayılan) bu seçeneği seçin.

Kullanıcı Arayüzü – Ekran yazı tipi yumuşatma

(Windows'ta etkin değil; Şekil 5'de gösterilmeyen.) Metnin ekran görünümünü yumuşatmak için bu seçeneği seçin. Yumuşatmayı uygulamak için en küçük yazı tipi boyutunu girin.

Menü – Menülerdeki simgeler

Menülerde metinlerin yanında simgelerinde görünmesine neden olur.

Yazı Tipi Listesi – Yazı tipleri önizlemesini göster

Yazı tipi listesinin Şekil 6 solda göründüğü gibi yazı tipi isimleri örnek yazı tipleri ile görünmesine sebep olur; seçimi iptal edilmiş seçenek ile yazı tipi listesi biçimleri ile değil sadece yazı tipi isimleri ile görünür (Şekil 6, Sağ). Göreceğiniz yazı tipleri sisteminizde kurulu olanlardır.


[[Image:]]
[[Image:]]
Şekil 6. Yazı tipi listesi (Sol) önizlemeli ; (Sağ) önizlemesiz

Yazı Tipi Listesi – Yazı tipi geçmişini göster

Geçerli belgeye atanmış son beş yazı tipinin yazı tipi listesinin başında görüntülenmesine sebep olur. Aksi halde yazı tipleri alfabetik sırayla gösterilir.

Grafik çıktısı – Donanım hızlandırması kullan

Ekran görüntüsünü iyileştirmek için doğrudan grafiksel görüntü adaptörünün donanım özelliklerine bağlanır. Tüm işletim sistemleri ve LibreOffice dağıtımlarında desteklenmez.

Grafik çıktısı – Yumuşatma kullan

Bir çok grafiksel nesnenin görüntüsünü daha yumuşak ve daha yapay gösteren yumuşatmayı etkinleştirir ve kapatır. Tüm işletim sistemleri ve LibreOffice dağıtımlarında desteklenmez.


İpucu
Geçerli belgenin görünümünü tazelemek veya yenilemek için Shift+Ctrl+R tuşlarına basın.

Fare konumu

Yeni açılan iletişim pencerelerinde fare işaretçisinin nasıl ve konumlanma durumunu belirler.

Farenin orta düğmesi

Farenin orta düğmesinin işlevlerini tanımlar.

  • Otomatik kaydırma – farenin orta düğmesine basılıyken sürüklemek görüntüyü kaydırır.
  • Panoya yapıştır – farenin orta düğmesine basmak “Seçim panosu”ndaki içeriği imleç konumuna ekler.

“Seçim panosu”, Düzenle → Kopyala/Kes/Yapıştır veya klavye kısayollarını kullandığınız normal panodan bağımsızdır. Pano ve “Seçim panosu” aynı anda farklı içerikler içerebilir.


İşlev
Pano
Seçim Panosu
İçeriği kopyala Düzenle → Kopyala Ctrl+C Metin, tablo veya nesneyi seçer
İçeriği yapıştır Düzenle → Yapıştır Ctrl+V imleç konumuna yapıştırır. Farenin orta düğmesine tıklamak içeriği fare işaretçisinin konumuna yapıştırır.
Başka bir belgeye yapıştır Pano içeriğinde bir etki oluşturmaz. Pano içeriğinde son işaretlenen bölümdür.

Seçim – Saydamlık

Gölgeli bir arkaplanda görünecek seçilmiş metin veya grafiklerin görünümünü tanımlar. Gölgeli arkaplanın koyuluğunu azaltmak veya çoğaltmak için Saydamlık ayarlarını artırın veya azaltın.

Eğer seçilen malzemenin zıt renkli (normal olarak siyah arkaplanda beyaz metin) görünmesini tercih ederseniz bu seçeneğin seçimini iptal edin.

Yazdırma Seçenekleri

LibreOffice – Yazdır sayfasında, yazdırma seçeneklerini varsayılan yazıcı ve en genel yazdırma yöntemine uygun olarak ayarlar.

Sayfanı altındaki Yazıcı uyarıları bölümünde, belgenizdeki kağıt boyutunun veya belirlenen yönlendirmenin yazıcınız için kullanılabilir kağıt boyutu veya yönlendirme ile eşleşmediğinde uyarılıp uyarılmayacağını seçebilirsiniz. Bu uyarıları açmak özellikle sizin standart sayfa boyutunuzdan farklı standart kullanan başka ülkelerden insanların oluşturduğu belgelerle çalışıyorsanız çok faydalı olabilir.


İpucu
Eğer çıktılarınız sayfada yanlış yerleştirilmişse veya sayfanın üstünden, altından veya yanlardan kırpılmışsa veya yazıcı yazmayı reddediyorsa sayfa boyutu uyumsuzluğu genellikle bunun sebebidir.
[[Image:|thumb|Şekil 7: Tüm LibreOffice bileşenlerine uygulanacak genel yazdırma seçeneklerini seçmek]]

Yol Seçenekleri

LibreOffice – Yol sayfasında, çalışma durumunuza uygun olarak LibreOffice ile/tarafından birleştirilmiş dosyaların konumlarını değiştirebilirsiniz. Örneğin Windows sisteminde belgeleri Belgelerim dizininden başka varsayılan bir yere kaydetmek isteyebilirsiniz.

Değişiklik yapmak için Şekil 8'de gösterilen listedeki ögelerden birini seçin ve Düzenle'yi tıklayın. Yol Seçin penceresinde (gösterilmiyor; Yolu Düzenle başlıklı olabilir) ekleyin veya gerektiği gibi dizinleri silin ve Seçenekler penceresine dönmek için Tamam'ı tıklayın. Dikkat edin bazı ögeler en az iki yolda listelenmiş olabilir: biri paylaşılan dizin (bir ağda olabilir) ve bir tanesi de kullanıcı tanımlı dizin (normal olarak kullanıcının kişisel bilgisayarında).


İpucu
LibreOffice – Yollar penceresindeki girdileri başka bir bilgisayara kopyalamada veya yedeklemede ihtiyacınız olacak Otomatik Metin içeren dosyalar gibi dosyaların bir listesini derlemek için kullanabilirsiniz.
[[Image:|thumb|Şekil 8: LibreOffice tarafından kullanılan dosyaların yollarının görüntülenmesi]]

Renk Seçenekleri

LibreOffice – Renkler sayfasında, LibreOffice belgelerinde kullanmak için renkler belirleyebilirsiniz. Renk tablosundan bir renk seçebilir, var olan rengi düzenleyebilir ve yeni renkler tanımlayabilirsiniz. Bu renkler renk paletinize kaydedilir ve bütün LibreOffice bileşenlerinde kullanılabilir.

[[Image:|thumb|Şekil 9: LibreOffice'deki renk paletinde kullanılacak renkleri tanımlamak]]

Bir rengi değiştirmek için:

  1. Renk tablosundan veya listeden bir değiştirilecek rengi seçin.
  2. Rengi tanımlayan yeni değerleri girin. Gerekirse ayarları RGB(Kırmızı, Yeşil, Mavi)'den CMYK(Camgöbeği, Mor, Sarı, Siyah)'ya değiştirin. Değişen renk üsteki iki renk önizleme kutusunun altında görünür.
  3. İsmi gerektiği gibi değiştirin.
  4. Değiştir düğmesin tıklayın. Yeni tanımlanan renk artık Renk Tablosunda listelenir.

Başka bir yöntem Şekil 10'da gösterilen Renk penceresini açmak için Düzenle düğmesini tıklayın. Burada üst bölgedeki renk pencerelerinin birinden bir renk seçebilirsiniz veya alt bölgedeki RGB, CMYK veya HSB (Renk, Doygunluk, Parlaklık) değerlerin seçimini kullanarak değerleri girin.

Sağ üstteki renk penceresi alt bölümdeki renk giriş alanı ile doğrudan bağlantılıdır; Üst pencerede bir renk seçtiğinizde rakamlar ona göre değişir. Sağ alttaki iki renk alanı solda seçilen rengin değerini gösterir ve sağdaki renk değer alanlarından sürekli olarak değeri ayarlar.

Gerektiği gibi renk bileşenlerini değiştirin ve pencereden çıkmak için Tamam'ı tıklayın. Yeni tanımlanan renk Şekil 9'da gösterilen renk önizleme kutularının altında görüntülenir. Bu renk için Ad kutusuna bir isim girin ve Ekle düğmesini tıklayın. Yeni rengi gösteren küçük bir kutu Renk Tablosuna eklenir.

[[Image:|thumb|Şekil 10: Renkleri düzenlemek]]

Burada mümkün olmayan bir özellik olan Renk paletlerini yükleyebildiğiniz ve kaydedebildiğiniz Alan penceresinin Renk sayfası da renkleri tanımlamak veya değiştirmek için başka bir yoldur. Calc'da geçici bir nesne çizin ve Alan penceresini açmak için bu nesnenin içerik menüsünü kullanın. Eğer LibreOffice'in bir bileşeninde bir palet yüklediyseniz sadece o bileşende etkin olacaktır; diğer bileşenler kendi renk paletlerini muhafaza edecektir.

Yazı Tipi Seçenekleri

Belgenizde görünen yazı tipleri için değiştirmeler tanımlayabilirsiniz. Eğer bilgisayarınızda olamayan yazı tipleri içeren bir belge alırsanız başka birinden LibreOffice kendisinde olmayan bu yazı tiplerinin yerine geçecek yaz tipleri kullanır. Bir yazılımın seçimlerinden farklı bir yazı tipi tanımlamayı tercih edebilirsiniz.

[[Image:|thumb|Şekil 11: Başka bir yazı tipinin yerine geçecek bir yazı tipini belirlemek]]

LibreOffice – Yazı tipi sayfasında:

  1. Değiştirme Tablosunu Uygula seçeneğini seçin.
  2. Yazı tipi kutusunda değiştirilecek olan yazı tipinin adını seçin veya yazın. (Eğer bu yazı tipi sisteminizde yok ise bu kutudaki açılır listede görünmeyecektir, bu yüzden yazmanız gerekir.)
  3. Yerine konulan kutusunda bilgisayarınızda kurulu yazı tiplerinin açılır listesinden uygun olan yazı tipini seçin.
  4. Yerine konulan kutusunun sağındaki kontrol işareti yeşil renk olur. Aşağıdaki daha büyük girdi kutularında bir bilgi satırı görünür. Her Zaman ve Ekran altındaki seçenekleri seçin.
  5. Sayfanın altındaki bölümde HTML ve Basic (makrolarda) gibi kaynak kodları göstermek için kullanılacak yazı tipi karakterini ve boyutunu değiştirebilirsiniz.

Güvenlik Seçenekleri

LibreOffice – Güvenlik sayfasında belgeleri kaydetmek için ve makro içeren belgeleri açmak için güvenlik seçeneklerini seçin.

[[Image:|thumb|Şekil 12: Belge açmak ve kaydetmek için güvenlik seçeneklerini seçmek]]

Güvenlik seçenekleri ve uyarılar

Eğer değişiklikleri kayıt altına alırsanız birçok sürüm kaydedin veya belgenizdeki gizli bilgileri veya notları dahil edin ve bu bilgileri bazı alıcıların görmesini istemiyorsanız kaldırmanız için uyarılmayı seçebilirsiniz veya LibreOffice'e otomatik olarak bazılarını kaldırtabilirsiniz. Dikkat edin (silmedikçe) bu bilgilerin çoğu LibreOffice'in varsayılan belge biçimi AçıkBelge biçiminde bir dosyada saklanır veya PDF dahil diğer belge biçimlerinde kaydedilmiş olur.

Belirli seçeneklerin olduğu ayrı bir pencere açmak için Seçenekler düğmesini tıklayın (Şekil 13).

Makro Güvenliği

Çalışan makrolar için güvenlik seviyelerini ayarlayabileceğiniz ve güvenilir kaynakları belirleyebileceğiniz Makro Güvenliği penceresini açmak için Makro Güvenliği düğmesini tıklayın.

Güvenlik Seçenekleri ve Uyarılar

Aşağıdaki seçenekler Güvenlik seçenekleri ve uyarılar penceresinde bulunmaktadır (Şekil 13).

Kaydederken kişisel bilgileri kaldır

Dosyayı kaydederken kişisel bilgileri dosya özelliklerinden daima kaldırmak için bu seçeneği seçin. Belirli belgelerden kişisel bilgileri elle kaldırmak için bu seçeneğin seçimini iptal edin ve Dosya → Özellikler → Genel altındaki Sil düğmesin kullanın.

Köprülerde Ctrl+tıklama gerekli

LibreOffice'in eski sürümlerinde, bir belgedeki bağlantıyı tıklamak köprülenmiş belgeyi açardı. Şimdi bu davranışı koruyup korumayacağınızı seçebilirsiniz(bu kutunun seçimini kaldırarak). Birçok insan bağlantıların kazara tıklandığında bağlantıların etkin olmamasını belgelerin oluşturulmasında ve düzenlenmesinde daha kolay bulurlar.

Bu penceredeki diğer seçenekler kendilerini açıklamaktadır.

[[Image:|thumb|Şekil 13: Güvenlik seçenekleri ve uyarılar penceresi]]

Görünüş Seçenekleri

Sayfa kenarlarını (metin sınırları), tablo ve bölüm sınırlarını( Writer belgelerinde), Calc'da sayfa sonlandırmalarını, Draw veya Writer'da ızgara çizgilerini ve diğer özellikleri gördüğünüz zaman yazma, düzenleme ve (özellikle) sayfa düzeni daha kolaydır. Ayrıca not gösterici veya alan gölgelendirme gibi ögeler için LibreOffice'in varsayılan renginden farklı bir renk kullanmayı tercih edebilirsiniz.

LibreOffice – Görünüş sayfasında, görünecek ögeleri ve çeşitli ögeleri görüntülemek için kullanılacak renkleri belirleyebilirsiniz.

[[Image:|thumb|Şekil 14: Metin, nesne ve tablo sınırlarını göstermek veya gizlemek]]
  • Metin sınırları gibi ögeleri gizlemek veya göstermek için ögenin isminin yanındaki seçenekleri seçin veya seçimin kaldırın.
  • Ögeler için varsayılan renkleri değiştirmek için öge adının yanındaki Renk Ayarı'ndaki aşağı oku tıklayın ve açılır kutudan bir renk seçin.
  • Renk değişikliklerinizi bir renk şeması olarak kaydetmek için Kaydet'i tıklayın ve Şema kutusunda bir isim girin ve Tamam'a tıklayın.

Erişilebilirlik Seçenekleri

Erişilebilirlik seçenekleri canlandırılmış grafiklere veya metinlere izin vermeyi, gösterilen yardım ipuçlarının gösterilme süresini, yüksek hızlık görünümünün bazı seçeneklerini ve LibreOffice yazılımının kullanıcı arayüzü için bir yazı tipi değiştirme yolunu kapsar.

Erişilebilirlik desteği yardımcı teknoloji araçları ile iletişim için Sun Microsystem'in Java teknolojisine güvenir. Aşağıdaki “Java Seçenekleri”ne bakınız. LibreOffice yüklemelerinde yardımcı teknoloji araçları seçenekleri desteği gösterilmiyor. Diğer gereksinimler ve bilgiler için Yardım'daki LibreOffice'deki Yardımcı Araçlar'a bakınız.

Gerektiğinde bu seçeneği seçin veya seçimi iptal edin.

[[Image:|thumb|Şekil 15: Erişebilirlik seçeneklerini seçmek]]

Java Seçenekleri

Eğer LibreOffice'i yükledikten sonra Java Çalışma Zamanı Ortamını (JRE) yüklerseniz veya güncellerseniz veya bilgisayarınızda yüklenmiş birden fazla JRE varsa LibreOffice'te kullanmak maksadıyla JRE'yi seçmek için LibreOffice – Java sayfasını kullanabilirsiniz.

Eğer bir sistem yöneticisi, yazılımcı veya JRE yüklemesini özelleştiren biriyseniz bu bilgiyi belirlemek için Parametreler ve Sınıf Yolu sayfasını (Java sayfasından ulaşmak için) kullanabilirsiniz.

Eğer sayfanın ortasında listelenmiş bir şey görmüyorsanız LibreOffice sabit diskte JRE için arama yaparken bir kaç dakika bekleyin.

Eğer LibreOffice bir veya daha fazla JRE yüklemesi bulunursa listelenecektir. Java çalışma zamanı ortamı kullan seçeneğini seçebilirsiniz ve (gerekirse) Listelenmiş JRE yüklemelerinden birini seçin.

[[Image:|thumb|Şekil 16: Bir çalışma zamanı ortamı seçmek]]

Belge Yükleme ve Kaydetme Seçeneklerini Seçmek

Çalışma şeklinize uygun olarak Yükle/Kaydet seçeneklerini ayarlayabilirsiniz.

Eğer Seçenekler halihazırda açık değilse Araçlar → Seçenekler'i tıklayın. Yükle/Kaydet'in solundaki genişletme işaretini (+ veya üçgen) tıklayın.

[[Image:|thumb|Şekil 17: Yükle/Kaydet seçenekleri]]

Genel Yükle/Kaydet Seçenekleri

Yükle/Kaydet – Genel sayfasındaki seçeneklerin çoğu diğer ofis uygulamaları kullanıcıları için tanıdıktır. İlginç bazı ögeler aşağıda açıklanmıştır.

[[Image:|thumb|Şekil 18. Yükle ve Kaydet seçeneklerini seçmek]]

Belge ile birlikte kullanıcıya özel ayarları yükle

Bir belgeyi kaydederken belirli ayarlar belge ile kaydedilir. Bazı ayarlar (yazıcı adı, belgeye köprülenmiş veri kaynağı) bu seçenek seçilmiş olsun veya olmasın belge ile her zaman yüklenir. Bu seçeneği seçerseniz bu belge ayarları belgeyi açan kişinin kullanıcıya özel ayarları tarafından geçersiz kılınır. Bu seçeneğin seçimini iptal ederseniz kullanıcının kişisel ayarları belgedeki ayarları değiştirmez. Örneğin, bağlantıların nasıl yükleneceği seçiminiz (LibreOffice Writer için seçeneklerde) Kullanıcıya özel ayarları yükle seçeneği tarafından etkilenir.

Belgeyi yazıcı ayarları ile yükle

Bu seçenek seçişmemişse Dosyayı Doğrudan Yazdır simgesini kullanarak belgeyi yazdırırken belge ile kaydedilmiş yazıcı ayarları yok sayılır. Yerine sisteminizdeki varsayılan yazıcı kullanılacaktır.

Kaydetmeden önce belge özelliklerini düzenle

Bu seçeneği seçerseniz, ilk kez yeni bir belgeyi kaydederken (veya Farklı kaydet'i kullanırken) ilgili bilgiyi girmek için Belge Özellikleri penceresi açılır.

Otomatik kaydetme sıklığı

Otomatik Kaydetmeyi etkinleştirmeyi ve Otomatik Kaydetme ile bilgilerin hangi sıklıkta kaydedileceğini seçin.

LibreOffice'deki Otomatik Kaydetme asıl belgenin üzerine yazar. Eğer Her Zaman Yedek Kopya Oluştur'u seçerseniz, asıl dosya yedek kopyanın üzerine yazılır. Eğer bunu ayarlarsanız bir sistem çökmesinden sonra belgenizi kurtarma daha kolay olacaktır; ancak belgenin daha önceki sürümlerinin kurtarması daha zor olabilir.

Dosya sistemine ait adresleri göreceli kaydet

Bir dosyaya göreceli adresleme eğer kaynak belge ile başvurulan belgenin her ikisi de aynı sürücüde ise mümkündür. Göreceli adresleme daima geçerli belgenin bulunduğu dizinden başlar. Eğer internet sunucusunda bir dizin yapısı oluşturmak istiyorsanız göreceli olarak kaydetmek tavsiye edilir.

Varsayılan doya biçimi ve ODF ayarları

ODF biçim sürümü. LibreOffice belgeleri varsayılan olarak AçıkBelge biçimi (ODF) genişletilmiş 1.2 sürümünde kaydedilir. İyileştirilmiş işlevsellik için buna izin verildiğinde geriye dönük uyumluluk sorunu ortaya çıkabilir. ODF Genişletilmiş 1.2 sürümünde kaydedilmiş bir dosya ODF'nin daha önceki sürümleri 1.0/1.1 kullanan bir düzenleyicide açıldığında gelişmiş bazı özellikler kaybolabilir. Başlıklara çapraz başvuru ve numaralanmış listeleri biçimlendirme iki dikkate değer örnektir. ODF'nin eski sürümlerini kullanan bir düzenleyiciyi kullanan biri ile dosyaları paylaşıyorsanız belgeyi ODF'nin 1.0/1.1 sürümü kullanarak kaydedin.

ODF biçimi için boyut iyileştirmesi. LibreOffice belgeleri XML dosyalarıdır. Bu seçeneği seçtiğinizde LibreOffice XML verisini girintisiz ve satır sonlandırmasız yazar. Eğer XML dosyasının bir metin düzenleyicide yapısal biçimde okunabilir olmasını istiyorsanız bu seçeneğin seçimini iptal edin.

Belge türü. Eğer belgelerinizi sürekli Microsoft Office kullanıcıları ile paylaşıyorsanız Her zaman farklı kaydet davranışını Microsoft Office biçimlerinden biri için değiştirmek isteyebilirsiniz.


Not
LibreOffice Microsoft Office 2007 ve 2010 tarafından üretilen .docx ve .xlsx biçimlerinde açıp kaydedebilmesine rağmen henüz .pptx biçiminde kaydedemiyor. Bu özellik gelecek dağıtımlara planlanıyor.

VBA Özellikleri Yükle/Kaydet Seçenekleri

Yükle/Kaydet – VBA Özellikleri sayfasında, LibreOffice'de açılan Microsoft Office belgelerindeki makroları muhafaza edip etmeyeceğinizi seçebilirsiniz.

[[Image:|thumb|<center>Şekil 19: Yükle/Kaydet VBA Özelliklerini seçmek
]]</center>
  • Eğer Özgün Basic Kodunu Kaydet'i seçerseniz LibreOffice'de çalışmayacak fakat dosyayı Microsoft Office biçiminde kaydederseniz muhafaza edilecektir.
  • Basic Kodu Yükle'yi seçerseniz değiştirilen kodlar LibreOffice belgesinde kaydedilir fakat Microsoft Office biçiminde kaydederseniz muhafaza edilmez.
  • Eğer VBA kodu içeren bir Microsoft Word veya Excel dosya içe aktarıyorsanız Çalıştırılabilir kod seçeneğini seçebilirsiniz. Normal olarak kodlar saklanır fakat iade etmek etkin değil (Eğer kodu StarBasic IDE ile incelerseniz tamamının yorumlandığını fark edeceksiniz), bu seçenek ile kod çalışmaya hazır olacaktır.

Microsoft Office Yükle/Kaydet Seçenekleri

Yükle/Kaydet – Microsoft Office sayfasında, Microsoft Office OLE nesnelerini (çalışma sayfaları veya denklemler gibi köprülenmiş veya gömülmüş nesneler veya belgeler) içe aktarırken ve dışa aktarırken ne yapılacağını seçebilirsiniz.

Bir Microsoft Office belgesi LibreOffice'e yüklendiğinde Microsoft OLE nesnelerini uyumlu LibreOffice OLE nesnelerine dönüştürmek için [L] seçeneğin seçin.

Bir belge Microsoft biçiminde kaydedildiğinde LibreOffice OLE nesnelerini uyumlu Microsoft OLE nesnelerine dönüştürmek için [E] seçeneğini seçin.

[[Image:|thumb|Şekil 20: Yükle/Kaydet Microsoft Office seçeneklerini seçmek]]

HTML Uyumluluk Yükle/Kaydet Seçenekleri

Yükle/Kaydet – HTML Uyumluluk sayfasında yapılan seçimler LibreOffice'e aktarılan HTML sayfalarını ve bu sayfaların dışa aktarılmasını etkiler. Daha fazla bilgi için Yardım'daki HTML belgeleri; içe/dışa aktarma konusuna bakın.

Yazı tipi boyutları

HTML sayfalarında kullanılıyorlarsa HTML <font size=1>'den <font size=7>'e kadar etiketler için ayrı ayrı yazı tipi boyutlarını tanımlamak için bu alanları kullanın. (Birçok sayfa artık bu etiketleri kullanmıyor.)

[[Image:|thumb|Şekil 21. HTML uyumluluk seçeneklerini seçmek]]

İçe Aktar – Numaralama için İngilizce (ABD) yerelini kullan

Bir HTML sayfasından rakamlar içe aktarılırken HTML sayfasının yereline göre onluk ve binlik ayırıcı karakterler farklılık gösterir. Ancak pano yerel hakkında bir bilgi içermez. Eğer bu seçenek seçilmemişse rakamlar Araçlar → Seçenekler → Dil Ayarları → Diller'deki Dil – Yerel ayarlar'a göre yorumlanır(sayfa 21'e bakınız). Bu seçenek seçilmişse rakamlar İngilizce (ABD) yereline göre yorumlanır.

İçe Aktar – Bilinmeyen HMTL kod ögelerini alan olarak içe aktar

LibreOffice tarafından tanımlanmayan etiketlerin alan olarak içe aktarılması için bu seçeneği seçin. Açılan bir etiket için HTML_ON alanı etiket alanının adıyla oluşturulur. Kapanan bir etiket için HTML_OFF oluşturulur. Bu alanlar HTML olarak dışa aktarılmada etiketlere dönüştürülür.

İçe Aktar – Yazı tipi ayarlarını yoksay

LibreOffice'in içe aktarırken tüm yazı tipi ayarlarını yoksayması için bu seçeneği seçin. HTML Sayfa Biçemindeki tanımlanan yazı tipleri kullanılacaktır.

Dışa Aktar

HTML dışa aktarırken iyileştirmek için bir tarayıcı veya Dışa aktar kutusundan HTML standardı seçin. Eğer LibreOffice Writer seçilmişse belirli LibreOffice Writer direktifleri dışa aktarılacaktır.

Dışa Aktar - LibreOffice Basic

HTML biçimine dışa aktarmada LibreOffice Basic makrolarını dahil etmek için bu seçeneği seçin. LibreOffice Basic makrosu oluşturmadan önce bu seçeneği etkinleştirmelisiniz; aksi halde makro eklenmeyecektir. LibreOffice Basic makroları HTML belgesinin üst bilgisine yerleştirilmelidir. LibreOffice Basic IDE'de makro oluşturduğunuzda üst bilgideki HTML belgesinin kaynak metninde görünür.

HTML belgesi açıldığında makronun otomatik olarak çalışmasını istiyorsanız Araçlar → Özelleştir → Olaylar'ı seçin. Daha fazla bilgi için Bölüm 13 Makrolarla başlamak konusuna bakın.

Dışa Aktar – Uyarıları görüntüle

LibreOffice Basic seçeneği (yukarı bakın) seçilmemişken Uyarıları görüntüle seçeneği etkin olur. Eğer Uyarıları görüntüle seçeneği seçilmişse HTML olarak dışa aktarılırken LibreOffice Basic makrolarının kaybolacağına dair bir uyarı gösterilecektir.

Dışa Aktar – Yazdırma düzeni

Geçerli belgenin yazdırma düzenini dışa aktarmak için bu seçeneği seçin. Yazdırma belgeleri için HTML filtresi CSS2 (Basamaklı Biçem Sayfa Seviyesi 2)'yi destekler. Bu yetenekler sadece yazdırma düzeni dışarı aktarma etkin ise etkilidir.

Dışa Aktar – Yerel grafikleri internete kopyala

FTP kullanarak yüklemek yaparken gömülü resimlerin otomatik olarak yüklenmesi için bu seçeneği seçin.

Dışa Aktar – Karakter kümesi

Dışa aktarma için uygun karakter kümesin seçin.

Dil Ayarlarını Seçmek

LibreOffice'de dil ayarlarını özelleştirmek için bir kaç seçenek vardır:

  • Gerekli sözlükleri kur
  • Bazı yerel ve dil ayarlarını değiştirin
  • İmla denetimi seçeneklerini seçin

Gerekli Sözlükleri Kurmak

LibreOffice otomatik olarak birkaç sözlüğü yazılım ile birlikte yükler. Diğer sözlükleri eklemek için internete bağlı olduğunuzdan emin olun ve Araçlar → Dil → Daha Fazla Sözlük yolunu kullanın. LibreOffice kurabileceğiniz ilave sözlüklerin bağlantılarını içeren sayfaya ulaşmak için varsayılan web tarayıcınızı açar. Yönlendirmeleri takip edin ve istediğiniz sözlüğü kurun.

Yerel ve Dil Ayarlarını Değiştirmek

LibreOffice'in kullanacağı tüm belgeler için veya belirli belgeler için yerel ve dil ayarlarının bazı detaylarını değiştirebilirsiniz.

Seçenekler penceresinde Dil Ayarları Diller'i tıklayın.

[[Image:|thumb|Şekil 22: Dil Ayarı Seçenekleri]]

Dil Ayarları – Diller sayfasında gerektiğinde Kullanıcı arayüzünü, Yerel ayarları, Varsayılan para birimini ve Belgeler için varsayılan dilleri değiştirin. Örnekte bütün uygun ayarlar için Türkçe seçilmiştir.

Eğer dil (sözlük) ayarının tüm belgeler için varsayılan olması yerine sadece geçerli belgeye uygulanmasını istiyorsanız Sadece geçerli belge için etiketli seçeneği seçin.

[[Image:|thumb|Şekil 23: Dil seçeneklerini seçmek]]

Gerekirse Asya dilleri (Çince, Japonca, Korece) desteği ve Urdu dili, Tai dili, İbranice ve Arapça gibi CTL (Karmaşık Metin Düzeni) dilleri için desteği etkinleştirmek için seçenekleri seçin. Bu seçeneklerin her ikisini de seçerseniz bu pencereyi tekrar açtığınızda aşağıda gösterildiği gibi dil ayarları altında bazı ilave seçenekler göreceksiniz. Bu seçenekler (Japonca, Asya Düzeni ve Karmaşık Metin Düzeninde arama yapmak) burada ele alınmayacaktır.

[[Image:|thumb|Şekil 24: Gelişmiş dil desteği seçenekleri seçildiğinde ilave sayfalar etkin olur ]]

Yazım Denetimi Seçeneklerini Seçmek

İmla denetimi için seçenekleri seçmek için Dil Ayarları → Yazım Yardımı yolunu seçin. Sayfanın Seçenekler bölümünde (Şekil 25) sizin için faydalı olan seçenekleri seçin. Göz önüne alınması gereken bazı noktalar:

  • Yazarken imla denetimi yapılmasını istemiyorsanız Otomatik denetle seçeneğinin seçimini iptal edin ve Hataları gösterme'yi seçin. (İkinci ögeyi bulmak için seçenekler listesinde aşağı kaydırın.)
  • Büyük harfle yazılmış ve rakamlar içeren (örneğin, AS/400) özel bir sözlük kullanıyorsanız Büyük harfli sözcükleri denetle ve Rakamlı sözcükleri denetle seçeneklerini seçin.
  • Özel bölümleri denetle seçeneği imla denetimi yaparken denetime başlıkları, alt bilgileri, çerçeveleri ve tabloları dahil eder.
[[Image:|thumb|Şekil 25: Dilleri, sözlükleri ve imla denetimi için seçenekleri seçmek.]]

Burada varsayılan olarak etkin olan kullanıcı tanımlı (özel) sözlükleri denetleyebilirsiniz ve Yeni veya Sil düğmelerini tıklayarak sözlükleri ekleyebilir veya kaldırabilirsiniz.


Not
LibreOffice Dil Aracı olarak adlandırılan bir imla ve dilbilgisi denetimi vardır. Bu araca Araçlar → İmla Denetimi ve Dilbilgisi yoluyla ulaşabilirsiniz.

İnternet Seçeneklerini Seçmek

Arama motorunu tanımlamak ve LibreOffice ile kullanımı için vekil sunucu ayarlarını kaydetmek için İnternet Seçenekleri sayfasını kullanın.

Eğer Windows'ta veya Linux'ta Mozilla tarayıcısı (Firefox gibi) kullanıyorsanız tarayıcı eklentisini etkinleştirebilirsiniz. Böylece LibreOffice dosyalarını tarayıcıda açabilir, yazdırabilir, kaydedebilir ve başka şekillerde çalışabilirsiniz.

Eğer Unix veya Linux temelli bir işletim sistemi kullanıyorsanız(Mac OS X dahil) geçerli belgeyi e-posta olarak gönderdiğinizde kullanacağınız e-posta yazılımını belirleyeceğiniz ilave bir E-posta sayfası vardır. Şekil 26'ya bakın. Windows altında daima işletim sisteminin varsayılan e-posta yazılımı kullanılır.

Windows and Linux yüklemeleri varsayılan olarak Wiki Publisher eklentisi vardır. İnternet seçeneklerinde MediaWiki'yi seçin ve Şekil 27'de gösterilen iletişim penceresini açmak için Ekle düğmesini tıklayın. Burada adresleri (URL) ve bir wiki için giriş bilgilerini belirleyebilirsiniz. Listeye birkaç tane wiki adresi ekleyebilirsiniz.

[[Image:|thumb|Şekil 26: İnternet seçenekleri, Linux kullanıcıları için kullanılabilir E-posta sayfasını gösteriyor ]]
[[Image:|thumb|Şekil 27: MediaWiki sunucu hesabını belirlemek]]

LibreOffice’in Otomatik Düzeltme İşlevlerini Denetlemek

Bazı insanlar LibreOffice'in Otomatik Düzeltme işlevindeki bazı ögelerden veya tümünden sıkılabilir çünkü değişmesini istemediğinizde dahi ne yazarsanız değiştirir. Birçok insan LibreOffice'in Otomatik Düzeltme işlevlerinin bazılarını çok faydalı buluyor; öyle düşünüyorsanız ilgili seçenekleri seçin. Ancak belgenizde açıklanmayan değişikliklerle karşılaşıyorsanız burası sebebi bulmak için iyi bir yerdir.

Otomatik Düzelt penceresini açmak için Araçlar → Otomatik Düzeltme Seçenekleri yolunu seçin. (Bu menü ögesinin görünmesi için açık bir belge olması gerekir)

Writer'da Şekil 28'de gösterildiği gibi beş sekmesi vardır. LibreOffice'in diğer bileşenlerinde iletişim penceresinin sadece dört sekmesi vardır.

[[Image:|thumb|Şekil 28: Writer'da Otomatik Düzeltme penceresi, beş sekme ve seçeneklerin bazılarını gösteriyor ]]