TOPLA

Libreoffice Türkiye Vikisi sitesinden
Atla: kullan, ara



Sayıların toplamını hesaplar.


Yazım şekli

 =TOPLA(n1;n2;n3;...;n30)

En fazla 30 adet ; (noktalı virgül) ile birbirlerinden ayrılmış sayıları toplar. n1;n2;..;n30 olarak ifade edilen sayılar bir hücre adresi, bölge, mantıksal değer veya tanımlı aralıkta olabilir.


Örnek-1 : Sabit sayıları toplama

 =TOPLA(5;8;2;6)

Sonuç 5+8+2+6=21 olacaktır.


Örnek-2 : Hücre değerlerini toplama

 =TOPLA(B2;B5;A7;C9)

Eğer hücreler sırasıyla 8,9,2,4 sayılarını içeriyorsa sonuç 8+9+2+4=23 olacaktır.


Örnek-3 : Bölgedeki sayıları toplama

 =TOPLA(C4:C8)

C4:C8 arasındaki hücreler sırasıyla 5,9,0,3,2 sayılarını içeriyorsa sonuç 5+9+0+3+2=19 olacaktır.


Örnek-4 : Aralık toplama

 =TOPLA(Alacaklar)

Alacaklar adı ile B2:B5 arası hücreler tanımlanmış ve değer olarak 4,2,8,6 sayılarını içeriyorsa sonuç 4+2+8+6=20 olacaktır.


Örnek-5 : Mantıksal değer toplama

 =TOPLA(A1:A3)

Eğer A1:A3 arası hücreler sırasıyla Doğru, Yanlış, Doğru değerlerini içeriyorsa sonuç Doğru+Yanlış+Doğru=2 olacaktır.


Eskiwiki.png This page is imported from Eskiwiki (previously Wiki.OpenOffice.org.tr) The whole page content and all revisions are licensed under:
24px24px This work is licensed under the Attribution NonCommercial 3.0 Unported License