LibreOffice

Libreoffice Türkiye Vikisi sitesinden
Sadri (Mesaj | katkılar) tarafından oluşturulmuş 15:42, 12 Temmuz 2012 tarihli sürüm

(fark) ← Önceki hâli | en güncel halini göster (fark) | Sonraki hâli → (fark)
Atla: kullan, ara
[[Image:]]
Başlangıç Kılavuzu

Bölüm 1 LibreOffice Tanıtımı


Çevirmen: Ayhan YALÇINSOY


http://yalcinsoyayhan.wordpress.com= Telif Hakkı = Bu belgenin telif hakkı (Copyright © 2011) aşağıda listelenmiş katkıcılara aittir. GNU Genel Kamu Lisansı sürüm 3 veya sonrası (http://www.gnu.org/licenses/gpl.html) veya Creative Commons Attribution Lisansı sürüm 3.0 veya sonrası(http://creativecommons.org/licenses/by/3.0/) maddeleri altında dağıtabilir ve/veya değişiklik yapabilirsiniz.

Bu kılavuzdaki tüm ticari markalar yasal sahiplerine aittir.

Katkıcılar

Ron Faile Jr.Jeremy CartwrightJean Hollis Weber

Geri Bildirim

Lütfen bu belge hakkındaki yorum ve önerilerinizi aşağıdaki adrese bildirin: documentation@libreoffice.org

Teşekkür

Bu kitap OpenOffice.org 3.3 ile Başlangıç Kılavuzu temel alınarak hazırlanmıştır. Kitaba katkı verenler:

Thomas AstleitnerRichard BarnesAgnes BelzunceDaniel CarreraLaurent Duperval Richard HoltIan LaurensonAlan MaddenCarol RobertsIain RobertsGary SchnablJanet M. SwisherJean Hollis WeberLinda WorthingtonMichele Zarri

Yayım Tarihi ve Yazılım Sürümü

Tarih: 19 Haziran 2010

Sürüm: LibreOffice 3.3.

Konu başlıkları

Mac Kullanıcıları İçin Not

Bazı tuş kullanımları ve menü ögeleri Mac'de Windows ve Linux'tan farklıdır. Bu bölümdeki komutlar için aşağıdaki tabloda bazı genel yerine kullanımlar verilmiştir. Detaylı bir liste için Yardım uygulamasına bakınız.


Windows/Linux Mac Karşılığı Sonuç
Araçlar → Seçenekler menü seçimi LibreOffice - Tercihler Ayar seçeneklerine bağlanır
Sağ-tık Ctrl+Tık Bir içerik menüsü açar
Ctrl (Kontrol) z (Komut) Diğer tuşlarla kullanılır
F5 Shift+z+F5 Gezgini açar
F11 z+T Biçem ve Biçimlendirme penceresini açar

İçindekiler[#__RefHeading__35662013 Telif Hakkı2]

[#__RefHeading__13733_1974249610 Mac Kullanıcıları İçin Not2]

[#__RefHeading__22005_697337876 LibreOffice nedir?5]

[#__RefHeading__22007_697337876 Writer (Kelime İşlemci)5]

[#__RefHeading__22009_697337876 Calc (Hesap Tablosu)5]

[#__RefHeading__22011_697337876 Impress (Sunum)5]

[#__RefHeading__22013_697337876 Draw (Çizim)5]

[#__RefHeading__22015_697337876 Base (Veritabanı)5]

[#__RefHeading__22017_697337876 Math (Formül Düzenleyici)5]

[#__RefHeading__22019_697337876 LibreOffice'in Avantajları6]

[#__RefHeading__22021_697337876 En Düşük Gereksinimler6]

[#__RefHeading__22023_697337876 Yazılımı Nasıl Elde Edebilirim7]

[#__RefHeading__22025_697337876 Yazılımı Nasıl Kurabilirim7]

[#__RefHeading__3640_1802778174 Uzantılar ve Eklentiler7]

[#__RefHeading__29324221 Nasıl Yardım Alabilirim7]

[#__RefHeading__22027_697337876 Yardım Sistemi 7]

[#__RefHeading__22029_697337876 Ücretsiz Çevrimiçi Destek8]

[#__RefHeading__22031_697337876 Ücretli Destek ve Eğitim8]

[#__RefHeading__22035_697337876 LibreOffice'i Başlatmak8]

[#__RefHeading__22039_697337876 Varolan Bir Belgeden Başlatmak8]

[#__RefHeading__22043_697337876 Windows Altında Hızlı Başlatıcı Kullanmak 9]

[#__RefHeading__4824_1132080204 Linux ve Mac OS X Altında Hızlı Başlatıcı Kullanmak 10]

[#__RefHeading__4826_1132080204 Ana Pencerenin Parçaları 10]

[#__RefHeading__4828_1132080204 Menü Çubuğu10]

[#__RefHeading__22061_697337876 Araç Çubukları11]

[#__RefHeading__22075_697337876 Sağ-Tık (İçerik) Menüsü 13]

[#__RefHeading__65331_1365249792 Durum Çubuğu13]

[#__RefHeading__77667_1826170190 Bu Nesneler Nasıl İsimlendirilir?14]

[#__RefHeading__22077_697337876 Yeni Bir Belge Başlatmak15]

[#__RefHeading__35663913 Varolan Bir Belgeyi Açmak16]

[#__RefHeading__22079_697337876 Bir Belgeyi Kaydetmek17]

[#__RefHeading__22081_697337876 Parola Koruma17]

[#__RefHeading__22083_697337876 Belgeyi Otomatik Kaydetmek18]

[#__RefHeading__22085_697337876 Dosyaları Yeniden Adladırmak ve Silmek18]

[#__RefHeading__22087_697337876 Aç ve Farklı Kaydet Pencerelerini Kullanmak 18]

[#__RefHeading__22089_697337876 Gezgin'i Kullanmak 19]

[#__RefHeading__22091_697337876 Değişiklikleri Geri Almak ve Yinelemek21]

[#__RefHeading__22093_697337876 Bir Belgeyi Kapatmak21]

[#__RefHeading__22095_697337876 LibreOffice'i Kapatmak22]

[#__RefHeading__18187_582833214 Mac'de LibreOffice Kullamak22]= LibreOffice Nedir? = LibreOffice özgürce kullanılabilen tam özellikli ofis verimlik takımıdır. Dosya biçimi belgeleri yayımlamak ve kabul etmek için gerekli bir dosya biçimi olarak dünya çapındaki devletler tarafından uyum sağlanmış bir açık standart biçimi olan Açık Belgedir. LibreOffice, Microsoft Office 'in birkaç sürümü dahil birçok diğer belge biçimlerinde de belgeleri açabilir ve kaydedebilir.

LibreOffice aşağıdaki bileşenleri içerir:

Writer (Kelime İşlemci)

Writer mektuplar, kitaplar, raporlar, haber mektupları, broşürler ve diğer belgeleri oluşturmak için zengin özellikli bir araçtır. Writer belgelerine diğer bileşenlerden grafik ve nesneler ekleyebilirsiniz. Writer dosyaları HTML, XHTML, XML, PDF ve Microsoft Word dosyalarının bazı sürümleri olarak dışa aktarabilir. Ayrıca e-posta istemcinize de bağlanabilir.

Calc (Hesap Tablosu)

Calc gelişmiş analiz, grafik, ve üst uç bir hesap tablosundan beklenen karar oluşturma özelliklerinin hepsini içinde barındırır. Finansal, istatistiksel ve matematiksel işleçler ve diğerleri için 300'ün üzerinde işlev barındırır. Senaryo Yöneticisi “Ne olur?” analizleri sunar. Calc diğer LibreOffice belgeleri ile bütünleşebilecek 2-B ve 3-B grafikler üretir. Microsoft Excel çalışma kitaplarını açabilir ve çalışabilirsiniz hatta onları Excel biçiminde kaydedebilirsiniz. Calc hesap tablolarını PDF ve HTML olarak dışa aktarabilir.

Impress (Sunum)

Impress özel efektler, canlandırma ve çizim araçları gibi tüm genel çoklu ortam sunum araçlarını sağlar. LibreOffice Draw ve Math bileşenlerinin gelişmiş grafik yetenekleri ile tümleşiktir. Slayt gösterisi Yazı Sanatı'nın özel efektli metinleri, ses ve video kliplerle daha da geliştirilmiş olabilir. Impress Microsoft PowerPoint dosya biçimi ile uyumludur ve çalışmanızı Macromedia Flash (SWF) dahil birçok grafik biçiminde de kaydedebilirsiniz.

Draw (Çizim)

Draw basit bir diyagramdan veya akış çizelgesinden 3-B çizime kadar her şeyi üretebileceğiniz bir çizim aracıdır. Akıllı Bağlayıcılar özelliği size kendi bağlantı noktalarınızı tanımlamanıza imkan verir. LibreOffice'in diğer bileşenlerinin birinde kullanmak maksadıyla çizimler oluşturmak için Draw'ı kullanabilirsiniz ve küçük resimler oluşturup onları Galeriye ekleyebilirsiniz. Draw birçok genel dosya biçiminden grafikleri içeri aktarabilir ve onları PNG, HTML ve Flash dahil 20'nin üzerinde farklı biçimlerde kaydedebilirsiniz.

Base (Veri Tabanı)

Base basit bir arayüz ile günlük veritabanı işleri için araçlar sunar. Formlar, raporlar, sorgular, tablolar, görünümler ve ilişkiler oluşturabilir ve düzenleyebilir. Böylece bağlanmış bir veritabanını yönetmek diğer sevilen veritabanı uygulamalarındaki ile neredeyse aynıdır. Base, bir şema görünümünde ilişkileri düzenlemek ve analiz etmek gibi birçok yeni özellik sunuyor. Base HSQLDB veritabanı motorunu varsayılan olarak kullanır. Ayrıca dBASE, Microsoft Access, MySQL veya Oracle veya ODBC uyumlu veya JDBC uyumlu veritabanlarını da kullanabilir. Base ANSI-92 SQL'in alt kümesi için de destek sağlar.


Math (Formül Düzenleyici)

Math LibreOffice'in formül veya denklem düzenleyicisidir. Math'i sembolleri veya standart yazı tipi kümesinde bulunmayan karakterleri içeren karmaşık denklemler oluşturmak için kullanabilirsiniz. Çoğunlukla Writer ve Impress dosyaları gibi diğer belgelerde formüller oluşturmak için kullanılırken Math bir tek başına çalışan bir araç gibi de çalışır. Formülleri web sayfalarına ve LibreOffice tarafından oluşturulmamış diğer belgelere dahil etmek için standart Matematiksel İşaretleme Dili (MathML) biçiminde kaydedebilirsiniz.

LibreOffice'in Avantajları

LibreOffice'in diğer ofis uygulamalarına göre bazı avantajları:

  • Lisans bedeli yok. Kullanıcılar LibreOffice'i ücretsiz olarak kullanmakta ve dağıtmakta özgürdür. Birçok ofis uygulamasında ücretli olan bir çok ilave eklentiler (PDF olarak dışa aktarmak gibi) LibreOffice ile ücretsizdir. Şimdi ve gelecekte de gizli bir ücret bulunmuyor.
  • Açık kaynak. LibreOffice'in Açık Kaynak Lisanslarının her biri ile yazılımı dilediğiniz kadar dağıtabilir, kopyalayabilir ve değiştirebilirsiniz.
  • Çapraz platform. LibreOffice değişik donanım mimarilerinde ve Microsoft Windows, Mac OS X ve Linux gibi birçok işletim sisteminin altında çalışabilir.
  • Geniş dil desteği. LibreOffice kullanıcı arayüzü 40'ın üzerinde dili destekler ve LibreOffice projesi 70 dil ve lehçenin üzerinde yazım denetimi, heceleme ve eş anlamlılar sözlüğü sağlamaktadır. LibreOffice Karmaşık Metin Düzeni (CTL) ve Sağdan Sola (RTL) dil düzenlerinin (Urdu dili, İbranice ve Arapça) her ikisine de destekler.
  • Bağıntılı kullanıcı arayüzü. Tüm bileşenler kullanmayı ve öğrenmeyi kolaylaştıran “görünüş ve hisse” sahiptir.
  • Bütünleşme. LibreOffice'in tüm bileşenleri bir biriyle tam bir bütünlük içindedir.
    • Tüm bileşenler genel bir imla denetçisi ve uygulama içinde sürekli kullanılan diğer araçları paylaşır. Örneğin, Writer ve Calc uygulamalarında çizim araçları bezerdir fakat Impress ve Draw uygulamalarında ise daha gelişmiş olarak bulunur.
    • Belirli bir dosyayı oluşturmak için kullanılacak uygulamayı bilmenize gerek yoktur. Örneğin, bir Draw dosyasını Writer ile açabilirsiniz.
  • En küçük birimde ayarlanabilirlik. Genellikle bir seçeneği değiştirirseniz bu değişiklik tüm bileşenleri etkiler. Ancak LibreOffice seçenekleri bileşen düzeyinde hatta belge düzeyinde ayarlanabilir.
  • Dosya uyumluluğu. AçıkBelge biçimine ek olarak LibreOffice, Microsoft Office, HTML, XML, WordPerfect ve Lotus 1-2-3 dosya biçimleri dahil birçok genel dosya biçimlerinde açma ve kaydetme desteğinin yanında PDF ve Flash'ı dışa aktarma yeteneklerine sahiptir. Bir uzantı kullama (var olan): Bazı PDF dosyalarını içe aktarmak ve düzenleme yeteneği.
  • Üretici kilidi yok. LibreOffice AçıkBelge ve OASIS (Yapılandırılmış Bilgi Standardının Geliştirilmesi Kuruluşu) tarafından bir endüstri standardı olarak geliştirilmiş XML (Genişletilebilir İşaretleme Dili) dosya biçimini kullanır. Bu dosyalar kolayca açılabilir ve bir metin düzenleyici ile okunabilir ve çalışma çatıları açık ve yayımlanmıştır.
  • Siz de sesinizi duyurun. Geliştirme, yazılım hata düzeltmeleri ve dağıtım tarihleri topluluk güdümlüdür. Topluluğa katılabilir ve kullandığınız ürünün gidişatını etkileyebilirsiniz.

LibreOffice ve Belge Vakfı hakkında daha fazla bilgiyi web sitelerinde bulabilirsiniz: http://www.libreoffice.org/ ve http://www.documentfoundation.org/.

En Düşük Gereksinimler

LibreOffice 3.x aşağıdaki işletim sistemlerinden bir tanesine gereksinim duyar:

  • Microsoft Windows 2000 (Service Pack 4 veya üstü), XP, Vista, veya 7
  • GNU/Linux Kernel sürüm 2.6.18 ve glibc2 sürüm 2.5 veya üstü gerekli
  • Mac OS X 10.4 (Tiger) veya üstü

Bazı LibreOffice özellikleri (sihirbaz ve HSQLDB veritabanı motoru) Java Çalışma Zamanı Ortamı (JRE) 1.6.x veya daha üstünün bilgisayarınıza yüklenmiş olmasını gerektirir. LibreOffice Java desteksiz çalışacak olmasına rağmen bazı özellikler bazı özellikler kullanılabilir olmayacaktır. Eğer eski bir bilgisayarınız varsa ve JRE gerektiren özelliklere ihtiyacınız yoksa programın yüklenmesini hızlandırmak için bu özellikleri iptal edebilirsiniz.

Gereksinimlerin daha ayrıntılı bir listesi için LibreOffice web sitesini ziyaret ediniz,

http://www.libreoffice.org/get-help/system-requirements/.

Yazılımı Nasıl Elde Edebilirim

Yazılımı http://www.libreoffice.org/ adresinden indirebilirsiniz. Yazılımı aynı adresten BitTorrent gibi P2P istemciler kullanarak da indirebilirsiniz.

Linux kullanıcıları en son Linux dağıtımlarının bir çoğunda eklenmiş olarak bulacaklardır (Pardus bunlardan biridir).

Yazılımı Nasıl Yükleyebilirim

Desteklenen çeşitli işletim sistemlerinde LibreOffice'in kurulumu ve ayarları için bilgiler aşağıdaki adreste verilmiştir:

http://www.libreoffice.org/get-help/installation/.

Uzantılar ve Eklentiler

LibreOffice'i geliştirmek için uzantılar ve eklentiler mevcuttur. Birçok uzantılar yazılıma yüklenmiştir ve diğerleri ise resmi uzantılar deposu olan http://extensions.libreoffice.org/ adresinden temin edilebilir. Kurulum hakkında daha fazla bilgi için Bölüm 14 LibreOffice'i Özelleştirmek konusuna bakınız.

Nasıl Yardım Alabilirim

Bu kitap, diğer LibreOffice kullanıcı kılavuzları, gömülü Yardım sistemi ve kullanıcı destek sistemleri bilgisayarınıza ve bir programı başlatmak, dosyaları açmak ve kapatmak gibi temel işlevlere aşina olduğunuzu kabul eder.

Yardım Sistemi

LibreOffice geniş bir Yardım sistemi ile gelir. Bu LibreOffice kullanımı için ilk destek hattınızdır.

Bütün Yardım sistemini görüntülemek için F1'e basın veya Yardım menüsünden LibreOffice Yardım'ı seçin. Ayrıca Önerileri, Gelişmiş önerileri ve Yardım Aracını etkinleştirmeyi seçebilirsiniz (Araçlar → Seçenekler → LibreOffice → Genel yolunu kullanarak).

Eğer ipuçları etkin ise bir simgenin işlevini kısaca açıklayan küçük bir kutu(ipucu aracı) görmek için fare işaretçisini o simgenin üzerine götürün. Daha detaylı bir açıklama için Yardım → Bu Nedir?'i seçin ve fare işaretçisini simge üzerinde tutun.

Ücretsiz Çevrimiçi Destek

LibreOffice topluluğu sadece yazılım geliştirmez aynı zamanda ücretsiz ve gönüllük esasına dayalı destek sunar. LibreOffice kullanıcıları e-posta listeleri veya forumlarda topluluktan çevrimiçi büyük bir destek alabilirler. Kullanıcılar tarafında oluşturulmuş ücretsiz ipuçları ve özel dersler sunan başka web siteleri de vardır.


Özgür LibreOffice Desteği
SSS Sık Sorulan Soruları Cevaplar

http://www.libreoffice.org/get-help/faq/

Belgelendirme Kullanıcı klavuzu, nasıllar, ve diğer belgelendirmeler http://www.libreoffice.org/get-help/documentation/
Posta Listeleri Tecrübeli kullanıcıların bir ağı tarafından sağlanan özgür topluluk desteğidir.

http://www.libreoffice.org/get-help/mailing-lists/

Uluslararası Destek Kendi dilinizde LibreOffice web sayfası.

http://www.libreoffice.org/international-sites/

Uluslararası posta listesileri http://wiki.documentfoundation.org/Local_Mailing_Lists

Erişilebilirlik Seçenekleri Information in accessibility options are available. http://www.libreoffice.org/get-help/accessibility/
Mac Desteği Mac OS X altında LibreOffice'i yüklemek ve kullanmak için destek. http://www.libreoffice.org/get-help/installation/

Ücretli Destek ve Eğitim

İsteğe bağlı olarak destek hizmetleri için ücret ödeyebilirsiniz. Hizmet sözleşmeleri bir satıcı veya LibreOffice'de uzmanlaşmış bir danışman firmadan satın alınabilir.

LibreOffice'i Başlatmak

LibreOffice bileşenlerinden birini başlatmanın en genel yolu diğer uygulamaların da başlatıldığı standart menü olan sistem menüsünü kullanmaktır. Widows'ta Başlangıç menüsü olarak adlandırılır. GNOME'da Uygulama menüsü diye adlandırılır. KDE'de KDE logosu olarak belirlenmiştir. Mac OS X'de Uygulama menüsüdür.

LiberOffice bilgisayarınıza yüklediğinde çoğunlukla sistem menünüze her bileşen için bir menü girdisi eklenir. Bu menü girdilerinin tam adı ve yeri işletim sistemine ve grafiksel kullanıcı arayüzüne bağlıdır.

Varolan Bir Belgeden Başlatmak

Windows Explorer gibi bir dosya yöneticisinde bir LibreOffice dosyasının adını çift tıklayarak LibreOffice'i başlatabilirsiniz. LibreOffice'in uygun parçası başlayacak ve belge yüklenecektir.

Windows kullanıcıları için not

LibreOffice ile ortak Microsoft Office türleriniz varsa çift tıkladığınızda *.doc (Word) dosyaları Writer'da, *.xls (Excel) dosyaları Calc'da ve *.ppt (PowerPoint) dosyaları Impress'de açılır.

Eğer ortak dosyalarınız yoksa bir Microsoft Word belgesini çift tıkladığınızda Microsoft Word (Word bilgisayarınızda kurulu ise)'te, Excel dosyaları Excel ve PowerPoint dosyaları PowerPoint'te açılır.

Microsoft Office dosyalarını LibreOffice'te açmak ve bu dosya biçimlerinde kaydetmek için başka bir yöntem kullanabilirsiniz. Daha fazla bilgi için sayfa 15'deki “Varolan Bir Belgeyi Açmak” konusuna bakınız.

Windows Altında Hızlı Başlatıcıyı Kullanmak

Hızlı Başlatıcı sistem açılışı sırasında Windows sistem çekmecesine yerleşen bir simgedir. LibreOffice'in yüklendiğini ve kullanıma hazır olduğunu gösterir. (Hızlı Başlatıcı LibreOffice bileşenleri için başlangıç süresini kısaltarak LibreOffice için gerekli *.DLL kitaplık dosyalarını yükler). Eğer Hızlı Başlatıcı kapalı ve etkinleştirmek istiyorsanız “Hızlı Başlatıcıyı Yeniden Etkinleştirmek” konusuna bakınız.

Hızlı Başlatıcı Simgesini Kullanmak

Yeni bir belge, Şablonlar ve Belgeler penceresini veya var olan bir belgeyi açmak için seçebileceğiniz açılır menüyü açmak için sistem çekmecesindeki Hızlı Başlatıcı simgesini sağ tıklayın(Şekil 1). Şablonlar ve Belgeler penceresini görmek için Hızlı Başlatıcıyı çift de tıklayabilirsiniz.

[[Image:|thumb|Şekil 1: Windows'ta Hızlı Başlatıcı açılır menüsü]]

Hızlı Başlatıcıyı Kapatmak

Hızlı Başlatıcıyı kapatmak için sistem çekmecesindeki simgeyi sağ tıklayın ve açılır menüdeki Hızlı Başlatıcıdan Çık'ı tıklayın. Bilgisayar yeniden başlatıldığı zaman Hızlı Başlatıcı yeniden yüklenmiş olur.

Sistem açılışı sırasında LibreOffice'in yüklenmesini engellemek için açılır menüden Sistem açılışında LibreOffice'i yükle ögesinin seçimini kaldırın. Örneğin, bilgisayarınız yeterli belleğe sahip değilse bunu yapmak isteyebilirsiniz.

Hızlı Başlatıcıyı Yeniden Etkinleştirmek

Eğe Hızlı Başlatıcı kapalı ise Araçlar → Seçenekler → LibreOffice → Bellek yolunu kullanarak yeniden etkinleştirebilirsiniz.

Linux ve Mac OS X Altında Hızlı Başlatıcıyı Kullanmak

Linux altında LibreOffice yukarıda Windows için anlatıldığı gibi görünen ve davranan bir Hızlı Başlatıcıya sahiptir(Bellek sayfasındaki Hızlı Başlatıcıyı etkinleştir'in kontrol kutusu işaretlenmelidir).

Mac OS X benzer işlevsellikte Dock menüsünde açılır bir menü sunmaktadır.

Ana Pencerenin Parçaları

LibreOffice'in her bileşeninde bazı detaylar değişse de ana pencere benzerdir. Bunların detaylı açıklamaları için bu kitabını Writer, Calc, Draw ve Impress hakkındaki bölümlerine bakın.

Genel özellikler pencerenin üstündeki menü çubuğu, standart araç çubuğu, biçimlendirme çubuğu ve pencerenin altındaki durum çubuğunu içerir.

Menü Çubuğu

Menü çubuğu Başlık çubuğunun hemen altında LibreOffice penceresinin üstünde boydan boya yerleştirilmiştir. Aşağıda listelenmiş menülerden birini seçtiğinizde komutları göstermek için bir alt menü açılır.

  • Dosya Aç, Kaydet ve PDF olarak dışa aktar gibi tüm belgeye uygulanacak komutları içerir.
  • Düzenle Geri Al: xxx (xxx geri alınacak komutun yeridir) ve Bul ve Değiştir gibi belge düzenleme komutlarını içerir. Ayrıca belgedeki seçilen paragrafları kesmek, kopyalamak ve yapıştırmak için komutları da içerir.
  • Görünüm Yakınlaştır ve Web Düzeni gibi belgenin görünümünün kontrolü için komutları içerir.
  • Ekle Üst bilgi, Alt bilgi ve Resim gibi elementleri belgeye ekleme için komutları içerir.
  • Biçim Biçemler ve Biçimlendirme ve Otomatik Düzeltme gibi belge düzenini biçimlendirmek için komutları içerir.
  • Tablo belgeye bir tablonun eklenmesi ve düzenlenmesi için tüm komutları içerir.
  • Araçlar İmla Denetimi ve Dil Bilgisi, Özelleştir ve Seçenekler gibi işlevleri içerir.
  • Pencere pencere görüntüleme için komutları içerir.
  • Yardım LibreOffice Yardım dosyası, Bu Nedir?, ve program hakkında bilgilere bağlantıları içerir. Sayfa 6'deki “Nasıl Yardım Alabilirim“ konusuna bakın.

Araç Çubukları

LibreOffice'de birkaç çeşit araç çubuğu vardır: kilitli (bir yerde sabit), kayan ve ayrılmış. Kilitli araç çubukları farklı konumlara taşınabilir veya kayan araç çubuğu yapılabilir ve kayan araç çubukları kilitlenebilir.

Menü çubuğunun hemen altındaki kilitli araç çubuğu Standart araç çubuğu olarak adladırılır. LibreOffice uygulamalarının hepsinde vardır.

Üstten ikinci araç çubuğu Biçimlendirme çubuğudur. İçerik hassasiyetlidir; yani imlecin geçerli konumu veya seçimle ilgili araçları gösterir. Örneğin, imleç bir grafik üzerindeyken Biçimlendirme çubuğu grafik biçimlendirme için araçlar sunar; metin içerisindeyken metin biçimlendirme için araçlar sunar.

Araç Çubuklarını Göstermek Veya Gizlemek

Araç çubuklarını göstermek veya gizlemek için Görünüm → Araç Çubukları'nı seçin ve sonra listedeki araç çubuklarından birinin ismini tıklayın. Etkin araç çubuğu yanında kontrol işareti gösterir. Ayrılmış araç çubukları Görünüm menüsünde listelenmez.

Alt Menü ve Araç Çubuklarının Ayrılması

Sağda küçük üçgenli araç çubuğu simgeleri alt menüleri, ayrılmış araç çubuklarını ve simgeye bağlı diğer nesne seçim yollarını gösterir.

Şekil 2 Çizim araç çubuğundan ayrılmış bir araç çubuğunu gösteriyor.

Ayrılmış araç çubukları kaydırılabilir veya ekranın bir köşesi boyunca veya var olan bir araç çubuğu alanında kilitlenebilir. Kayan ayrılmış araç çubuğunu taşımak için Şekil 4'de gösterildiği gibi başlığından sürükleyin.

[[Image:|thumb|Şekil 2: Ayrılmış araç çubuğunun örneği]]

Taşınan Araç Çubukları

Kilitli bir araç çubuğunu taşımak için fare işaretçisin araç çubuğu tutamağının (araç çubuğunun solunda küçük dikey çubuk) üzerine yerleştirin ve sol fare düğmesini basılı tutarak araç çubuğunu yeni konumuna sürükleyin ve sonra fare düğmesini serbest bırakın (Şekil 3). Kayan araç çubuğunu taşımak için başlık çubuğunu tıklayın ve yeni konumuna sürükleyin(Şekil 4).

[[Image:|thumb|Şekil 3: Kilitli araç çubuğunu taşımak]]
[[Image:|thumb|Şekil 4: Kayan araç çubuğunu taşımak]]

Kayan Araç Çubukları

LibreOffice imlecin geçerli konumuna veya seçime göre tepki veren ve varsayılan görünümü kayan araç çubuğu olan birkaç içerik hassasiyetli araç çubuğu ihtiva etmektedir. Örneğin, imleç bir tablo içerisindeyken kayan bir Tablo araç çubuğu görünür ve imleç numaralanmış veya madde imli bir listedeyken Madde İşaretleme ve Numaralama araç çubuğu görünür. İsterseniz (“Taşınan Araç Çubukları”na bakınız) bu araç çubuklarını üste, alta veya pencerenin yanlarına kilitleyebilirsiniz.

Kilitli/Kayan Pencereler ve Araç Çubukları

Gezgin ve Biçemler ve Biçimlendirme penceresi gibi araç çubukları ve bazı pencereler kilitlenebilir. Taşıyabilirsiniz, yeniden boyutlandırabilirsiniz veya bir köşeye kilitleyebilirsiniz.

Bir pencere veya araç çubuğunu kilitlemek için Ctrl tuşuna basılı tutun ve son konumuna kilitlemek için kayan pencerenin çerçevesini (veya kayan pencerenin üstündeki simgenin yanındaki boş alanda) çift tıklayın.

[[Image:|thumb|Şekil 5: Kilitlemek veya kilidi açmak için Ctrl+tıklama]]

Bir pencereni kilidini açmak için Ctrl tuşuna basılı tutun ve kilitli pencerenin çerçevesinde (veya üsteki simgenin yanındaki boş alanda) çift tıklayın.

Araç Çubuklarını Özelleştirmek

Hangi simgelerin görüneceği, kilitli araç çubuğunun kilitleme konumu dahil bir kaç şekilde araç çubuklarını özelleştirebilirsiniz. Bölüm 14'de anlatıldığı gibi simgeler ekleyebilir ve yeni araç çubukları oluşturabilirsiniz.

Araç çubuğunun özelleştirme seçeneklerine ulaşmak için araç çubuğunun sonundaki aşağı ok veya başlık çubuğunu kullanın.

[[Image:|thumb|Şekil 6: Araç çubuklarını özelleştirmek]]

Seçilen araç çubuğu için belirlenen simgeleri gizlemek veya göstermek için açılan menüden Görünür Düğmeleri seçin. Görünür düğmeler simgenin etrafında özet olarak gösterilir. Simgeleri seçmek veya seçimi iptal etmek için tıklayın.

[[Image:|thumb|Şekil 7: Görünür araç çubuğu simgelerinin seçimi]]

Sağ-tık (içerik) Menüsü

Bir paragraf, grafik veya diğer nesneleri sağ tıklayarak birçok menü işlevlerine çabucak ulaşabilirsiniz. Bir içerik menüsü açılır. Genellikle içerik menüsü bir işleve ulaşmanın en hızlı ve en kolay yoludur. Bir işlevin menüdeki veya araç çubuğundaki yerinden emin değilseniz sağ tıklayarak bulabilirsiniz.

Durum Çubuğu

Durum çubuğu çalışma alanının altına konumlandırılmıştır. Belge hakkında bilgi ve bazı özellikleri çabucak değiştirmek için uygun yöntemler sunar. Her bileşen bazı kendine özel ögeler içerse de durum çubuğu Writer, Calc, Impress ve Draw uygulamalarında benzerdir.

[[Image:|thumb|Şekil 8: Writer'da durum çubuğunun sol ucu]]
[[Image:|thumb|Şekil 9: Writer'da durum çubuğunun sağ ucu]]

Genel durum çubuğu ögeleri aşağıda tanımlanmıştır.

Sayfa, çalışma sayfası veya slayt numarası

Belgedeki geçerli sayfa, çalışma sayfası veya slayt numarasını ve sayfaların, çalışma sayfalarının veya slaytların toplam sayısını gösterir. Gezgin'i açmak için bu alanı çift tıklayın. Bu alanın diğer kullanımları bileşene bağlıdır.

Sayfa biçemi veya slayt tasarımı

Geçerli sayfa biçemini veya slayt tasarımını gösterir. Geçerli sayfa biçemini veya slayt tasarımını düzenlemek için bu alanda çift tıklayın.

Kaydedilmemiş değişiklikler

Eğer belgede yapılan değişiklikler henüz kaydedilmemişse burada [[Image:]] simgesi görünür.

Sayısal imza

Eğer belge sayısal olarak imzalanmışsa burada [[Image:]] simgesi görünür. Sertifikayı görüntülemek için simgeyi çift tıklayın.

Nesne bilgisi

Belgenin seçilen ögesi veya imlecin konumuyla ilgili bilgileri gösterir. Bu alanda çift tıklamak genellikle ilgili iletişim penceresini açar.

Yakınlaştırma Kaydıracı ve Oranı

Görünüm büyüklüğünü değiştirmek için Yakınlaştırma Kaydıracını sürükleyin veya + ve işaretlerini tıklayın veya açılır yakınlaştırma değerleri listesinden seçmek için yakınlaştırma seviye oranını sağ tıklayın.

Yakınlaştırma seviye oranını çift tıklamak Yakınlaştırma ve Görünüm Düzeni penceresini açar.

Bu Nesneler Nasıl İsimlendirilir?

Kullanıcı arayüzü (gerçek işi yapan arka plandaki kodların aksine gördüğünüz ve kullandığınız programların parçaları) için LibreOffice'de kullanılan terimler diğer programlarda kullanılanlarla aynıdır.

Bir iletişim penceresi özel bir pencere türüdür. Amacı bir konu hakkında bilgilendirmek veya sizden girdi istemektir veya her ikisi de. Size bir eylemin nasıl gerçekleştireceğini belirlemek için kullanılan kontrolleri sunar. Genel kontroller için teknik isimler Şekil 10'da gösterilmektedir; liste kutusu (bir öge seçebileceğiniz) gösterilmemektedir. Bu kitapta birçok durumda teknik terimleri kullanmıyoruz fakat Yardım ve diğer bilgi kaynakları sık sık bu terimleri kullandığından bilmek faydalıdır.

Birçok durumda, iletişim penceresi açık kaldığı sürece sadece iletişim penceresi ile (belge ile değil) etkileşimde bulunabilirsiniz. Kullanımdan sonra iletişim penceresini kapattığınızda (genellikle, Tamam'ı veya yaptığınız değişikleri kaydeden ve iletişim penceresini kapatan diğer düğmeleri tıklayarak) tekrar belge ile çalışabilirsiniz.

Bazı iletişim pencereleri çalışırken de açık kalabilir böylece belgeniz ve iletişim penceresi arasında gidip gelebilirsiniz. Bul ve Değiştir iletişim penceresi bunun bir örneğidir.

[[Image:|thumb|Şekil 10: Genel kontrolleri gösteren iletişim penceresi: 1=Sekmeli sayfa (çok konuşulan bir denetim değil)2=Radio düğmeleri (bir seferde sadece bir tane seçilebilir)3=Kontrol kutusu (bir seferde birden fazla seçilebilir)4=Çevirme kutusu (metin kutusu içindeki rakamı değiştirmek için aşağı ve yukarı oklara tıklayın veya metin kutusu içine yazın)5=Küçük resim veya önizleme6=Bir ögenin seçileceği açılır liste7=İtme düğmeleri]]

Yeni Bir Belge Başlatmak

LibreOffice’de birkaç şekilde yeni ve boş bir belge başlatabilirsiniz.

LibreOffice açık ancak açık bir belge yokken (örneğin, bütün açık belgeleri kapatırsınız fakat program çalışır şekilde bırakırsınız) Başlangıç Merkezi gösterilir. Açmak istediğiniz yeni bir belgenin türünün simgesini tıklayın veya şablon kullanarak yeni bir belge başlatmak için Şablonlar simgesini tıklayın.

Aşağıdaki yöntemlerden birini kullanarak da yeni bir belge başlatabilirsiniz.

  • Dosya → Yeni’yi seçin ve belgenin türünü seçin.
  • Ana araç çubuğunda Yeni düğmesinin yanındaki ok’u kullanın. Açılan menüden oluşturulacak belgenin türünü seçin.
  • Klavyede Ctrl+N tuşlarına basın.
  • Belgelerin bazı özel türleri için Dosya → Sihirbaz’ı kullanın.
    LibreOffice’de açık bir belge varsa yeni belge yeni bir pencerede açılır.
[[Image:|thumb|Şekil 11: LibreOffice Başlangıç Merkezi]]

Varolan Bir Belgeyi Açmak

Açık bir belge yokken Başlangıç Merkezi var olan bir belge veya en son düzenlenen belgeler listesinden birini açmak için bir simge sunar.

[[Image:|thumb|]]


Ayrıca aşağıdaki yöntemlerden birini kullanarak da var olan bir belgeyi açabilirsiniz.

  • Dosya → Aç... yolunu seçin.
  • Ana araç çubuğundaki düğmesini tıklayın.
  • Klavyede Ctrl+O tuşlarına basın.

Her durumda Aç iletişim kutusu görünür. İstediğiniz dosyayı seçin ve ’ı seçin. Eğer bir belge açık ise ikinci belge yeni bir pencerede açılır.

Aç iletişim kutusunda aradığınız dosya türünü seçerek dosyaların listesini azaltabilirsiniz. Örneğin dosya türü olarak Metin belgeleri seçerseniz Writer’ın açabileceği (.odt, .doc, .txt dahil) belgeleri görürsünüz; Eğer Hesap Tablosunu seçerseniz .ods, .xls ve Calc’ın açacağı diğer dosya türlerini göreceksiniz.

Ayrıca AçıkBelge biçiminde var olan bir belgeyi masaüstündeki veya Windows Explorer gibi bir dosya yöneticisindeki simgesini çift tıklayarak da açabilirsiniz.

Eğer LibreOffice ile ortak Microsoft Office dosya biçimleriniz varsa bu dosyaları çift tıklayarak da açabilirsiniz.


Not
Microsoft Windows altında ya LibreOffice Aç ve Farklı Kaydet iletişim penceresini ya da Microsoft Windows tarafından sağlananı kullanabilirsiniz. Sayfa 17'deki “Aç ve Farklı Kaydet Pencerelerini Kullanmak” konusuna bakınız.

Bir Belgeyi Kaydetmek

Yeni bir belgeyi kaydetmek için aşağıdakilerden birisini yapın:

  • Ctrl+S’ye basın.
  • Menü çubuğundan Dosya → Kaydet’i seçin.
  • Ana araç çubuğundaki Kaydet düğmesini tıklayın.

Farklı Kaydet iletişim kutusu açık iken dosya adını girin, dosya türünü doğrulayın (uygunsa) ve Kaydet’i tıklayın.

Geçerli dosya ismi ile açık bir belgeyi kaydetmek için Dosya → Kaydet’i seçin. Bu dosyanın son kaydedilmiş halinin üzerine yazar.

Parola Koruma

Bir belgeyi parolasız görünebilir olmaktan korumak maksadıyla Farkı Kaydet iletişim kutusundaki seçenekleri kullanın.

  1. Farkı Kaydet iletişim kutusunda, Parola ile kaydet seçeneğini seçin ve sonra Kaydet’i tıklayın. (Şekil 12).
  2. Her iki alana da aynı parolayı yazın ve sonra Tamam’ı tıklayın. Eğer parola eşleşiyorsa belge parola korumalı kaydedilecektir. Eğer parola eşleşmiyorsa bir hata iletisi alırsınız. Parola ayar penceresine geri dönmek için ileti kutusunu kapatın ve parolayı yeniden girin.


Dikkat
[[Image:]]
LibreOffice parolayı kaybetmeniz durumunda belgenin içeriğini kurtarmayı neredeyse imkansız yapan çok güçlü bir şifreleme mekanizması kullanır.
[[Image:|thumb|Şekil 12: Belge için parola girmek]]

Writer ve Calc bir dosyanın görünmesine izin veren ancak parolasız değiştirilemeyen ikinci seviye bir koruma sağlar; yani, dosya salt okunur kipte açılır.

Değişiklikten bir belgeyi korumak için:

  1. Parola Ayar penceresinden Daha Fazla Seçenek’i seçin.
  2. Alan düzenlemesine izin vermek için Parola Gir alanına parolayı girin. Tamam’ı tıklayın.

Bir Belgeyi Otomatik Kaydetmek

LibreOffice’in dosyaları otomatik kaydetmesini seçebilirsiniz. Otomatik kaydetmek elle kaydetmek gibi dosyanın son kaydedilen halinin üzerine yazar. Otomatik dosya kaydetmeyi ayarlamak için:

  1. Araçlar → Seçenekler... → Yükle/Kaydet → Genel’i seçin.
  2. Otomatik kaydetme sıklığı' seçin ve zaman aralığını ayarlayın.

Dosyaları Yeniden Adlandırmak ve Silmek

Dosya yöneticisinde yapabildiğiniz gibi LibreOffice iletişim penceresinde dosyaları yeniden adlandırabilir veya silebilirsiniz. Ancak, iletişim penceresinde kopyalama ve yapıştırma yapamazsınız.

Aç ve Farklı Kaydet Pencerelerini Kullanmak

LibreOffice Aç ve Farklı Kaydet iletişim pencerelerinin veya işletim sistemi tarafından sağlananların kullanılıp kullanılmayacağını seçebilirsiniz.

LibreOffice’in kullandığı pencere türlerini görüntülemek veya değiştirmek için:

  1. Araçlar → Seçenekler → LibreOffice → Genel’i seçin.
  2. LibreOffice iletişim pencerelerini kullan seçeneğini seçin.

Bu seçim LibreOffice Aç ve Farklı Kaydet iletişim pencerelerini ele alır. Şekil 13: Farklı Kaydet İletişim penceresi; Aç iletişim penceresi de benzeridir.

LibreOffice Aç ve Farklı Kaydet iletişim penceresinin sağ üstündeki üç düğme soldan sağa:

  • Dizin hiyerarşisinde Bir Seviye Yukarı gider. Bu düğmeyi tıklayın ve daha üst seviye dizinlerin açılması için bir saniye kasar bu düğmeye basılı tutun; listedeki dizinlerden birine gitmek için fare işaretçisini isminin üzerine taşıyın ve fare düğmesini serbest bırakın.
  • Yeni Dizin Oluştur.
  • Varsayılan Dizin.

Birden fazla kaydedilen LibreOffice belgeleri için salt okunur kipte açılmasını istediğiniz sürümü seçmek için Sürüm açılır listesini kullanın. Microsoft Office belgeleri için sadece geçerli sürüm açılabilir.

Dosya türü alanını açılacak dosyanın türünü belirlemek veya kaydedilecek dosya biçimini belirlemek için kullanın.

Aç iletişim kutusundaki Salt okunur seçeneği dosyayı sadece okuma ve yazma için açar. Sonuç olarak araç çubuklarının çoğu görünüyor ve birçok menü seçeneği etkin değil. Dosyayı düzenleme için açmak maksadıyla Dosya Düzenle düğmesi görüntülenir.

Aç iletişim penceresinde Dosya adı alanında URL adresi yazarak Web sayfalarından dosyalar açabilirsiniz.

[[Image:|thumb|Şekil 13: Farklı Kaydet İletişim penceresi]]

Gezgin'i Kullanmak

Gezgin bir belgedeki nesneleri gruplandırarak listeler. Örneğin, Şekil 14'de gösterildiği gibi Writer'da, Başlıkları, Tabloları, Metin çerçevelerini, Yorumları, Grafikleri, Yerimlerini ve diğer ögeleri gösterir. Calc'da, Çalışma sayfalarını, Aralık İsimlerini, Veritabanı Aralıklarını, Grafikleri, Çizim Nesneleri ve diğer ögeleri gösterir. Impress ve Draw'da, Slaytları, Resimleri ve diğer nesneleri gösterir.

Gezgin belgede içerilen ögeleri gruplandırarak listeler. Örneğin, Writer'da Şekil 14'de gösterildiği gibi Başlıklar, Tablolar, Metin Çerçeveleri, Yorumlar, Grafikler, Yer imleri, ve diğer ögeleri gösterir. Calc'da Çalışma Sayfalarını, Aralık Adlarını, Veritabanı Aralıklarını, Grafikleri, Çizim Nesnelerini ve diğer ögeleri gösterir. Impress ve Draw'da Slaytları, Resimleri ve diğer ögeleri gösterir.

Gezgin'i açmak için Standart araç çubuğundaki [[Image:]] simgesini tıklayın veya F5'e basın veya menü çubuğundan Görünüm → Gezgin'i seçin.

Gezgin'i LibreOffice ana penceresinin her iki yanına kilitleyebilirsiniz veya kayan olarak bırakabilirsiniz (sayfa 11'deki “Kilitli/Kayan Pencereler ve Araç Çubukları“ konuya bakınız).

Gruplardaki listeyi görüntülemek için gruplardan birinin yanındaki (+ veya üçgeni) işareti tıklayın.

Grup listesini gizlemek ve sadece üstte araç çubuğunu göstermek için Liste Kutusu Açık/Kapalı simgesini [[Image:]] tıklayın. Liste kutusunu göstermek için bu simgeye tekrar tıklayın.

[[Image:|thumb|Şekil 14: Gezgin]]

Gezgin bir belgede gezinmek ve içindeki ögeleri bulmak için kullanışlı bir kaç yol sunar:

  • Bir grup nesneleri listelenmiş halde gösterildiğinde belgede ögenin bulunduğu yere gitmek için o ögeyi çift tıklayın. Nesneleri oluştururken LibreOffice'in varsayılan grafik1, grafik2, Tablo1, Tablo2 ve böyle devam eden isimleri olanların yerine onları isimlendirirseniz nesneleri bulmak daha kolay olacaktır.

Belirli bir gruptaki içeriği sadece görmek istiyorsanız grubu işaretleyin ve İçerik Görünümü simgesini [[Image:]] tıklayın. Simgeyi tekrar tıklayana kadar sadece o grubun içeriği görüntülenecektir.

  • Dolaşma araç çubuğunu görüntülemek için Dolaşma simgesini [[Image:]] (Gezgin araç çubuğunun üstündeki soldan ikinci simge) tıklayın. Burada gruplardan birini seçebilir ve bir ögeden diğerine geçmek için Önceki ve Sonraki simgelerini kullanabilirsiniz. Bu özellikle görmesi zor olabilen yerimlerini ve dizinleri bulmak için faydalı olabilir.
    Simgelerin isimleri (ipuçlarında gösterilen) seçilen gruba göre değişir; örneğin, Sonraki Grafik veya Sonraki Yerimi.
[[Image:|thumb|Şekil 15: Dolaşım araç çubuğu]]
  • Bir belgedeki belirli bir sayfaya gitmek için Gezgin'in üstündeki kutuya o sayfanın sayfa numarasını yazın.

Diğer simgeler ile küçük bir deneyim onların işlevlerini gösterecektir. Bazı kullanıcıya özgü bileşenler Writer ve diğer bileşenlerdeki bölümlerde anlatılmaktadır.

Değişiklikleri Geri Almak ve Tekrarlamak

En son değişikliği geri almak için Ctrl+Z tuşlarına basın veya Standart araç çubuğundaki Geri al [[Image:]] simgesini tıklayın veya menü çubuğundan Düzenle → Geri al'ı seçin.

Düzenle menüsü geri alınabilir en son değişikliği gösterir. (Writer'dan bir örnek için aşağıya bakın).

[[Image:|thumb|Şekil 16: Düzenle Son eylemi geri al]]

Geri alınabilir değişikliklerin bir listesini görmek için okun sağındaki küçük üçgeni tıklayın. Aynı anda birden fazla değişikliği seçebilir ve geri alabilirsiniz.

[[Image:|thumb|Şekil 17: Geri alınabilir eylemerin listesi]]

Değişiklikler geri alındıktan sonra Tekrarla etkin olur. Bir değişikliği tekrarlamak için Düzenle Tekrarla'yı seçin veya Ctrl+Y tuşlarına basın veya Tekrarla [[Image:]] simgesini tıklayın. Geri al'da olduğu gibi yeniden uygulanabilecek değişikliklerin listesini görmek için okun sağındaki küçük üçgeni tıklayın.

LibreOffice.org üyelerinin belirlediği değişiklik sayısını değiştirmek için Araçlar → Seçenekler → LibreOffice→Bellek yolunu seçin ve Geri al bölümündeki Adım sayısı'nı değiştirin. LibreOffice'den daha fazla değişiklik için daha fazla bilgisayar belleği tüketmesini istediğinizin farkında olun.

Bir Belgeyi Kapatmak

Bir belgeyi kapatmak için Dosya → Kapat yolunu seçin.

Bir belgeyi belge penceresindeki Kapat simgesini tıklayarak da kapatabilirsiniz. Bu düğmeŞekil 18’de gösterilen X işaretine benziyor. İşletim sisteminizde farklı bir yerde olabilir.

[[Image:|thumb|Şekil 18. Kapat simgeleri ]]

Birden fazla LibreOffice penceresi açık ise her pencere Şekil 18’de solda gösterildiği gibi görünür. Bu pencereyi kapatmak diğer pencereleri açık bırakır.

Sadece bir LibreOffice penceresi açık ise Şekil 18’de sağda gösterildiği gibi görünür. Büyük X simgesinin altındaki x simgesine dikkat edin. Küçük x simgesini tıklamak belgeyi kapatır ancak LibreOffice’i açık bırakır. Büyük X simgesini tıklamak LibreOffice’i komple kapatır.

Eğer belge son değişiklikten sonra kaydedilmemişse bir ileti kutusu görünür. Değişiklikleri kaydetmeyi veya kaydetmemeyi seçin.

  • Kaydet: Belge kaydedilir ve kapanır.
  • Kaydetme: Belge kapanır ve son kaydedilenden beri yapılan değişikler kaybolur.
  • İptal: Hiçbir şey olmaz ve belgeye geri dönersiniz.


Dikkat
[[Image:]]
Belgenin kaydedilmemesi son yapılan değişikliklerin kaybedilmesi veya daha kötüsü tüm belgenin kaybedilmesi ile sonuçlanır.

LibreOffice'i Kapatmak

LibreOffice'i tamamen kapatmak için Dosya → Çıkış'ı seçin veya yukarıda “Bir Belgeyi Kapatmak” konusunda anlatıldığı gibi son açılan belgeyi kapatın.

Eğe tüm belgeler kaydedilmişse LibreOffice hemen kapanır. Eğer belgeler değiştirilmiş fakat kaydedilmemişse bir uyarı iletisi görünür. Kaydetmek veya Kaydetmemek için “Bir Belgeyi Kapatmak” konusundaki adımları takip edin.

Mac'de LibreOffice Kullanmak

Bazı tuş kullanımları ve menü ögeleri Mac'de Windows ve Linux'tan farklıdır. Bu bölümdeki komutlar için aşağıdaki tabloda bazı genel yerine kullanımlar verilmiştir. Detaylı bir liste için Yardım uygulamasına bakınız.


Windows/Linux Mac Karşılığı Sonuç
Araçlar → Seçenekler menü seçimi LibreOffice - Tercihler Ayar seçeneklerine bağlanır
Sağ-tık Ctrl+Tık Bir içerik menüsü açar
Ctrl (Kontrol) z (Komut) Diğer tuşlarla kullanılır
F5 Shift+z+F5 Gezgini açar
F11 z+T Biçem ve Biçimlendirme penceresini açar